General discussion

Locked

Anyone got any ideas what's happening to TR?

By HAL 9000 Moderator ·
Tags: Off Topic
Earlier today I answered a question that I thought I had answered a day or two ago but as I couldn't find a similar question I figured that I was just madder than normal. When I answered the question there where no other responses shown but when I come back now I find this:-

http://www.techrepublic.com/forum/questions/101-345599?tag=mantle_skin;content

Today my answer was titled This is a Corporate Users NB with a Separate Security Chip which is showing up as being posted yesterday which may be OK because it's been a few hours now but at the bottom of the list is another answer from me titled The only answer here is to enter the Password and then delete it.

This appears as todays date but was what I thought I had entered a day or two ago. Not that I'm not often confussed but this is making me thing that I'm going crazy more than normal.

Col

This conversation is currently closed to new comments.

27 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

TR seems to have taken a funny pill

by cmiller5400 In reply to Anyone got any ideas what ...

As I have tried posting to questions and they show up 2x or not at all. I wouldn't doubt your sanity at all

Collapse -

Submit button is not reloading the page.

by seanferd In reply to TR seems to have taken a ...

That's what I found out, after posting the same post like 16 times.

In fact, I said I'd go back and clean it up, but I can't for the life of me recall where that was. Maybe one of our lovely mods has taken care of it.

edit: Oh, woo hoo! The behavior I described seems to have reverted to normal, for me, anyway.

Collapse -

Was that in my tool-searching thread?

by AnsuGisalas In reply to Submit button is not relo ...

I got 12 responses! :)
All of them the same

Collapse -

Oh, that sounds like the one.

by seanferd In reply to Was that in my tool-searc ...

I was in and out in a hurry, just stopping by TR to entertain myself for a few minutes in between.

edit: I tried to find it for a few minutes, via your profile, and mine. I gave up. I recall that my answer was "Notepad++". So I still don't know if that was even remotely close to what you were looking for.

Collapse -

Yeah... searchability is ... not.

by AnsuGisalas In reply to Oh, that sounds like the ...

I found it the other day via your profile, so if it's gone from there, there's little hope...
Notepad++ is a bit too effective I fear. What would be needed is something that can lock down the code and tags, but allow edit of the plain text in between. It would at least require a quite specific addon.

Collapse -

You could probably have a macro written.

by seanferd In reply to Yeah... searchability is ...

I'm not all deep into Notepad++ and code editing, so I'm no help there.

Code and tags - is this all XML, or what? I get the impression that data and code are all wrapped together. If you described this in your OP, I admit that I do not remember.

Yeah, I wasn't seeing it in either of our profiles, even using the "revert partially to old-style with directory name-replacement" trick. Search is crap. I like how each and every result is labeled "Download" as well.

Collapse -

She's lost her mind...

by AnsuGisalas In reply to Anyone got any ideas what ...

poor old thing.
Mad as a hatter.
Absolutely barmey.
Two shillings short of a shingle.

Collapse -

As we say in the South,

by CharlieSpencer In reply to She's lost her mind...

"God bless her."

Oh, and that doesn't indicate we're concerned with her spiritual well-being.

Collapse -

it's nice to see that i'm not alone

by PurpleSkys In reply to Anyone got any ideas what ...

that seems to be the semi norm for me...some days it will post...some days it will...I'm an avid IE user so if someone else is having the same issues with another browser, please let me know and/or Tammy. I've been meaning to try Chrome, but haven't gotten around to it. It's been one of them weeks, too busy and sick all week. TGIF!

Collapse -

I've had the same issue in Q&A...

by Keighlar In reply to it's nice to see that i'm ...

Using Firefox 4.0.1. I'll post an answer and it just doesn't show up. I exit out and back in to the discussion to see if it posted but simply didn't refresh my page. It never shows. If it does show up days later, I'm uncertain, since by then I've given up - and finding a question that's advanced past the main page is near impossible.

Back to After Hours Forum
27 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums