Question

Locked

Anyone had hp compaq nx6310 not loading OS??

By Larbakium ·
I got a hp compaq nx6310.

The HDD is formatted and when turn the pc on it load the HP screen and opts to go into BIOS which I can access and modify options work fine. But then it comes up with "Error 163 time and date not set".

If I get a Ubuntu CD and try to run the live install it will not load and will stuck on a black screen with a flashing underscore character .
If I load any windows it will boot from the CD and load all dll and kernel but it stuck on "Setup is starting windows"

Previoully I have tried to run a HDD and RAM test which both have passed.

I also follow some tips I googled such as:
Reset the BIOS settings,
configure CPU DUAL to Disabled
Configured the SATA to disabled.

Still no luck. It does not looks like I can actually run any OS in there.

I also search Hp website for BIOS update but I only download *.exe files and I can?t run it as I can not load any OS.

Any ideas?
Thanks

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well for starters the Date and time bit means

by OH Smeg In reply to Anyone had hp compaq nx63 ...

That this is not set correctly. Windows requires the Data & Time to be beyond when it was written so if your Date is set to 1988 when you attempt to load XP it will fall over because the date is before the date stamped into the Files that the system is reading.

As for loading Windows assuming that this is XP you need to set the SATA to Enabled or Active whatever is available but certainly not Disabled and then include the SATA Driver for this model. The easiest way to proceed here is to make a Slipstreamed Install Disc by using nLite available free here

http://www.nliteos.com/download.html

The directions for this package are on their web site here

http://www.nliteos.com/guides.html

Check the Year as I've been caught out with this previously many people set the Date & Month but not the year and this is probably the most important thing that needs setting.

As for what is happening with Ubuntu I'm not exactly sure why this is going on the only thing I can think of is that you have a older version that doesn't support this particular hardware.

As for Windows here is the link to HP Trouble Shooting

http://h20000.www2.hp.com/bizsupport/TechSupport/Home.jsp?lang=en&cc=us&prodTypeId=321957&prodSeriesId=1839143&lang=en&cc=us

And the Driver Download link is here

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=1839164&lang=en&cc=us&prodTypeId=321957&prodSeriesId=1839143&taskId=135

You need the driver for the version f Windows you are attempting to install so chose that and get the full set of Drivers.

Col

Back to Web Development Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums