Question

Locked

Anyone help with bluetooth connectivity?

By nomamasboy ·
I've got a Motorola KRZR phone and I'd like to simply be able to send pics and music to it via an IOGEAR bluetooth adapter. Installation of the bluetooth software went fine. The phone shows up in my bluetooth neighborhood\OBEX File Transfer folder just like it's supposed to. The phone and the pc are paired correctly as far as I can tell.

Here's my issue: When I click on the OBEX icon and choose Status, I get "not connected". I've tried to copy a sample pic into the newly created "Bluetooth Exchange Folder" in My Documents. The pic copies just fine, but I get an FTP error "Service not found" despite having the phone set to receive.

A few things that may or may not be relevant to the problem. Network connections folder now has a Bluetooth Network icon that shows up in the task tray as x-ed out. Normal local area connection works fine. I have ZoneAlarm firewall, but no query popup has occurred to ask for internet access so I'm doubtful that has anything to do with it.

I'll do my best to answer any questions you might have to move me toward a solution.

Thanks in advance for your help
Tim

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

make sure that

by w2ktechman In reply to Anyone help with bluetoot ...

the BT is turned 'on' on the phone and the system.
If they have been paired properly, they should communicate just fine.
in the OBEX window, there should be several things that you can look at If paired properly it should list
"Motorola Phone OBEX File Transfer".
double clicking on it should bring up other options such as video/audio/pics
If it does not show up properly, try re-pairing.

Collapse -

Re-paired phone and pc

by nomamasboy In reply to make sure that

That appears to be working properly. Also went into ZoneAlarm and set Bluetooth entries: Stack Com Server and Tray Application to "allow" for trusted and internet access. ZoneAlarm's server trusted and internet for these two are at "ask".

I should add that I have never worked with FTP - at least not consciously- before so do I need to set up something else as well in order for it to work?

Here's what I'm looking at

"My Bluetooth Places\My Device" has the following icons:My Audio Gateway, My Bluetooth Imaging, My Bluetooth Serial Port, My Headset, My PIM Item Transfer, My PIM Synchronization, My Network Access, My Fax (crossed out), My Dialup Networking (crossed out, My File Transfer. All those icons are listed at auto startup except for the two crossed out. When I click on any of these auto startup icons the status is "not connected"

My phone's Bluetooth screen says the correct name of my pc. And the pairing date is correct. The Device (the entry where my pc is listed) has a profile that states: headset profile, hands free profile and object push profile.

When I click on "My Bluetooth Places\Entire Bluetooth Neighborhood\Motorola Phone\File Transfer" I get a popup that says, "My Bluetooth Places, FTP service not found on target device"

Collapse -

It sounds like it is blocked still

by w2ktechman In reply to Re-paired phone and pc

or the phone is not accepting it. Try removing the battery from your phone, wait 20 seconds and put it back in.

If not, is the Win firewall on?

Collapse -

Bluetooth is a network connection...can you configure it in ZA?

by robo_dev In reply to Anyone help with bluetoot ...

If it's not a 'trusted interface' to zonealarm, zone alarm should block it.

Collapse -

I've set both BT entries in ZA to allow

by nomamasboy In reply to Bluetooth is a network co ...

Under access and server. Still have that BT network icon in the task tray that says a network cable is unplugged.

A new entry on ZA appeared. Bluetooth LAN Access Server Driver Packet Scheduler Miniport. It has a bunch of zeroes for the IP Address. Under type it has Adapter Subnet. Under zone it has Internet. I shut down the BT software. Edited the ZA zone for the BT LAN...Miniport entry and changed it to Trusted.

No changes obvious yet.

Collapse -

Phone appears to be functioning normally

by nomamasboy In reply to I've set both BT entries ...

Removed battery, replaced and turned phone back on. Turned on bluetooth, message reads "Bluetooth connection to pc is complete." So my guess whatever is causing the problem is on the pc side of things.

Collapse -

pulling the battery worked for me

by toonerfrank In reply to Phone appears to be funct ...

Had all the same symptoms and problems with bluetooth sync. Eveything seemed to be right. Removing the battery fixed it on next reboot! I signed up just to say TechRepublic members for answer!

f

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums