General discussion


anyone know how-to remove newsflash?

By ironfist03 ·
i have a user on a win2k pro box who installed newsflash,, anyone know how do you get rid of it??

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by Neil Cotton In reply to anyone know how-to remove ...

It should be an option in the task menu : start > program files > newsflash > unistall

or from Control Panel > Add remove Programs > Newsflash > Change/Remove

Collapse -

by ironfist03 In reply to

nope,, tried that first.. also bumped off references to it in the registry.. then deleted anything that even remotly resembled it on the hdd.. dang icon keeps popping up.. even spyware defenses (adware,spybot,counterspy,system mechanic,norton av) all have not been able to see or delete it.. i have already removed it from the network & if i can't figure this out its in a couple of more days i'll have to get out the wayback machine (fdisk/format/reinstall os)sometimes i think it should be legal to shoot malware authors and stupid users both..

Collapse -

by dmiles In reply to anyone know how-to remove ...

1. First, prevent IE from finding flash!

Rename the swflash.ocx file to swflash.ocx2. (On Windows 2000, the file seems
to be named Flash.ocx. So rename it Flash.ocx2)

(Find it using SEARCH or FIND FILE on "flash.ocx". Oh, you'll need to quit IE
first before WINDOWS will let you rename the file, since it's "in use".)

Excellent, but not done yet.

2. Prevent the "Do you want to install Flash?" dialog from appearing...

So, we still need to stop IE from asking over and over if you want to
install Flash again when you view a page that has embedded flash! (Why
do we have to do this? Because IE and NN don't have options for
disabling and re-enabling flash, the sneaky buggers!!!)

So, add this line to your "Hosts" file using notepad (hosts is in the
c:\windows\ directory in Win 9... it's probably slightly different for 2000
or others. It often has the line " localhost" in there already...
In my case, it didn't exist (only Hosts.sam, a sample file). So I created
it. No extension. Just "Hosts". No sure if capitalization matters.

(It seemed like I had to reboot for #2 to take affect. If this still doesn't
work, perhaps try a separate line for each mapping...)

Collapse -

by ironfist03 In reply to

now thats what i was asking for.. thanks dude.. mucho appreciated..

Collapse -

by ironfist03 In reply to anyone know how-to remove ...

This question was closed by the author

Related Discussions

Related Forums