Question

Locked

AOL 9.1 - Error starting: ee:/aol/FrontierApp

By jdclyde ·
Have a Dell XPS m1530 laptop running Vista.

The user is runing AOL 9.1

When you bootup, it displays the following message:
======================================

The AOL software cannot start up correctly. Please try again, restart your computer, or reinstall software.

Error starting: ee:/aol/FronteirApp
Error code:1

======================================

I rebooted, nothing.
I reinstalled, nothing. I have not Uninstalled/reinstalled yet, was hoping not to because I don't have the users information to reset it up until tomorrow, so that is kind of last resort.

I found the AOL site worse than useless for trouble shooting. Go figure, right?

Google, I found reference to look in msconfig and Services for anything from AOL that is disabled, but there wasn't anything AOL disabled.

This system is about a month old, and the AOL was working fine when the user took it AND the last time he used it. Maybe a windows update that broke it?

Thanks for any ideas.

jd

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

first thought....

by ---TK--- In reply to AOL 9.1 - Error starting: ...

The error starting ee:/aol/FronteirApp

ee:/aol/FronteirApp - would be the file location, correct?

To my knowledge, ee/: should only be e:/, b/c this would be the drive location. I would possibly try going into msconfig, find the startup Item, see where the location is and do a regedit to the correct file location.

Maybe search for the file first... then you will have the correct location then when you regedit change it to the correct location.

As long as this is the first file that gets kicked off...

Collapse -

Searched for Fronteirapp

by jdclyde In reply to first thought....

but didn't find it on the system at all.

Not sure which process is calling it, so starting the long look.....

Note, the AOL software will load when selected, so figure this is some add-on package?

Collapse -

Try this JD

by IC-IT In reply to Searched for Fronteirapp

Navigate to the folder and delete it. Then repair the AOL installation.

%programfilescommon%\aol\1179945166\ee\services\frontierapp\ver2_8_6_1

Collapse -

hm....

by ---TK--- In reply to Searched for Fronteirapp

The post above looks like it would work too. Eh... if that doesn't work tell her its not supported (hehe) just kidding...

I would then uninstall it, delete anything with AOL in it, reboot (just in case), and reinstall it... and see what happens... that should fix it (Usually does). Don't forget to delete the hidden files too.

But you might want to call the person and get their password first so you can test it... Or just do it anyways, on the fact that, it doesn't work anyways...

Collapse -

Oh, did I forget to mention

by jdclyde In reply to hm....

It isn't a "she", it is the president of our company who is the owner of the laptop?

All the more reason to pretend I know what I am doing..... ;\

Collapse -

my bad....

by ---TK--- In reply to hm....

ouch... ha.. I looked through the posts, I have no idea why I thought that... o well... I can across some links, they might help.

http://tinyurl.com/aol-error
http://tinyurl.com/aol-error2

Other than that seems like your best bet is to uninstall and reinstall the program.. There wasn't much on that error, that I could find.

Collapse -

Problem resolved

by jdclyde In reply to AOL 9.1 - Error starting: ...

I had tried looking at the registry, found the entry and found it was a problem with AIM.

Even got AOL "support" in a chat session and their "solution" was to uninstall and reinstall. I did, no change.

What fixed it was to do another uninstall, and then I installed AIM. THEN I reinstalled the AOL9.1.

Error message has gone away.

Thanks all. I have now moved on to this question about the laptop.... ;\

http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=275780&messageID=2612894

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums