Question

Locked

Apache HTTP Server 413 Error HTTP Request Method Cross Site Scripting Weak

By ahmad ·
Hi,

Our network has an Astaro ASG220 Firewall (Linux OS) and only a Windows Web Server running behind it. While running a PCI Scan on our external IP, I am getting following vulnerability.

Apache HTTP Server 413 Error HTTP Request Method Cross Site Scripting Weakness - port 3840/tcp

I have searched on the Internet. There are apparently two resolutions:

1) Update to Apache 2.2.8
2) Disable default error messages with the ErrorDocument directive in httpd.conf file.

However, I am unable to find Apache service running on the firewall or the server. The folder etc/httpd/conf/ where I am supposed to find "httpd.conf" does not exist in the firewall.

I have tried to find "httpd.conf" in C:\Program Files\Apache Group\ folder but that folder does not exist either.

I have tried to disable/delete port 3840 on the firewall but the scan results still showed same vulnerability.

I would greatly appreciate if someone could suggest a different solution and guide me step by step as I am not an expert with Linux systems

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums