General discussion

Locked

Aplle and WINNT 4.0 UAM networking

By Shanghai Sam ·
I have an Apple MacIntosh on a network of mostly IBM PCs and two NT4.0 servers. I created a UAM volume 3 weeks ago and the user could look at the folder post stuff to it and the IBM users could see the files. Last week she was unable to connect to the server. She was able to use the gateway to cannect to the internet and to see the other Apple. She could not however see the UAM volume on the server even when she typed in the server's IP address. What troubleshooting can I do to fix the problem???

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Aplle and WINNT 4.0 UAM networking

by Shanghai Sam In reply to Aplle and WINNT 4.0 UAM ...

Hi
May i suggest to you the microsft Technet site.
http://microsoft.com/technet/

I serach for you and i found these articales.
I hope these will help you.Also you can serach your self for free
to get more info.
Good luck.
Mohamed.


title : Microsoft UAM Volume Not Visible to Macintosh Clients
NO: Q253730
title: Macintosh Volume Connections from Trusted Domains
No: Q131231

title: How to Protect the MS UAM on Individual Macintoshes
No: Q102199

Tip:
serach by article number it is faster to see these articles and for UAM to get more articles.

Collapse -

Aplle and WINNT 4.0 UAM networking

by Larry23 In reply to Aplle and WINNT 4.0 UAM ...

Try this for starters;
On your Server, open Server Manager and then select your sever where the UAM resides.
Select MacFile from the menu bar and choose Volumes.
Be sure that your shared volume is visible. If so, select Properties and review the options that pertain to user access. Also, select the Permissions button to review the user permissions for file access.
If all looks good there, go back to the MacFile Menu and choose Properties. In the next window, choose Attributes and review your settings.

If the above looks good, try pinging the Mac from your server. If there is a connection, you should receive a successful ping reply.

Collapse -

Aplle and WINNT 4.0 UAM networking

by fenaikh In reply to Aplle and WINNT 4.0 UAM ...

Hi Userdeleted.
I wonder why may answer wich is below as the first answer
for this qustion but is put as the same for the person who posted the qustion ???
Please credit this form me

Thanx
Mohamed.
fenaikh@hotmail.com

************************************
Hi
May i suggest to you the microsft Technet site.
http://microsoft.com/technet/

I serach for you and i found these articales.
I hope these will help you.Also you can serach your self for free
to get more info.
Good luck.
Mohamed.

title : Microsoft UAM Volume Not Visible to Macintosh Clients
NO: Q253730
title: Macintosh Volume Connections from Trusted Domains
No: Q131231

title: How to Protect the MS UAM on Individual Macintoshes
No: Q102199

Tip:
serach by article number it is faster to see these articles and for UAM to get more articles.

Collapse -

Aplle and WINNT 4.0 UAM networking

The problem is that SFM connects to Mac workstations via appletalk and not TCP/IP. Therefore the most likely cause of the problem is on the client machine as with older macs, when the battery goes, the date goes back to 1956 and the Appletalk control panel resets to connect via the printer port. So changing the appletalk control panel back to connect via Ethernet should fix it.

Collapse -

Aplle and WINNT 4.0 UAM networking

by kwoerner In reply to Aplle and WINNT 4.0 UAM ...

Like murray said, check the network connection and make sure it's set to ethernet. Also, we have a number of macs hitting our winnt net and have had similar problems. Some things to try: 1) Hard code the ip address on the mac; dhcp will work buthas never been reliable with our macs, 2) You may need to reinstall apple talk on the mac. I've had to do this a number of times to macs after using the nt domain - don't ask me why, but it works.

Back to Mac OS Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums