Question

Locked

APPCRASH in explorer.exe

By nigel129 ·
hi all,
anyone got any ideas how to cure the prob below. It happens when i right click a folder or icon (eg. to delete, or copy or explore). Right click is fine if used on desktop, or copy and paste text.
At the time this started, i was useing Vista Ultimate so banged in an upgrade to Win 7 to see if it would cure it. Nope. Tried all the recommended scans, (malwarebytes,superspyware etc). My thinking is its something to do with the content menu opening, but im hanged if i can find a cure.
thanks
nigel


Problem signature:
Problem Event Name: APPCRASH
Application Name: Explorer.EXE
Application Version: 6.1.7600.16385
Application Timestamp: 4a5bc60d
Fault Module Name: kernel32.dll
Fault Module Version: 6.1.7600.16385
Fault Module Timestamp: 4a5bdaad
Exception Code: c0000005
Exception Offset: 0005085b
OS Version: 6.1.7600.2.0.0.256.1
Locale I 2057
Additional Information 1: 1d32
Additional Information 2: 1d32409995138d855a2b9bb446ccc159
Additional Information 3: bd92
Additional Information 4: bd92becdde1f92cda004092bfde37325

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

This conversation is currently closed to new comments.

21 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you got any apps like zipgenius program drag and drop?

by Peconet Tietokoneet In reply to APPCRASH in explorer.exe

If so, then disable it with shellexview.
Or try out this little program:
SuperAntiSpyware:
http://www.superantispyware.com/
Download it and run it.
Hope all goes well.

Collapse -

no zipgenius

by nigel129 In reply to Have you got any apps lik ...

nopoe, no zipgenius, use winrar, tried superanyispyware and came up clean as a whistle, tried replacing kernal, ha that was a laugh, stripped down (uninstalled) all uneccessary progs and its still crashing explorer.
any more ideas ??
thanks

Collapse -

Ok, it might be a fault in the registry..

by Peconet Tietokoneet In reply to no zipgenius

Try out Ccleaner:
http://www.filehippo.com/download_ccleaner/download/4fb9180540256696b45b0bef990a4591/

It might just fix it for you.

Collapse -

done that

by nigel129 In reply to Ok, it might be a fault i ...

i runn CC Cleaner regulary and Tuneup Utilities 2010, so unless these two progs are missing it, its not a reg prob. i now recall having a BSOD while installing a prog called Antplace Control, i uninstalled that and i think thats when the prob started. However, reinstalling the prog to see if something was taken out during the first uninstall has not cured it. (and i got a BSOD again combined with a rather lengthy memory dump. Its really inconvienient not having a right click. Maybe time to reinstall one of my acronnis backups, but other than this prob, got Win 7 working sweet as a nut. keep the suggestions coming. thanks

Collapse -

Extra information

by Jacky Howe In reply to APPCRASH in explorer.exe

Try changing this Registry Value from 400 to 150

[HKEY_CURRENT_USER\Control Panel\Desktop]
"MenuShowDelay"="400"

It could be caused by a mis-behaving shell extension. Try using ShellExView to disable all shell extensions that are displayed in a light shade of red and then, if the problem goes away, enable a few at a time until you find the culprit.

http://www.nirsoft.net/utils/shexview.html

Collapse -

What's in

by Jacky Howe In reply to Extra information

the memory dump?

Collapse -

Hi Jacky

by nigel129 In reply to What's in

Didnt take much notice of the memory dump, just assumed laptop didnt like the bit of remote freware i was trying to play with so just let it reboot and uninstalled the prog useing REEVO uninstaller. Just trying your menushadow suggestion, have run shellview but only disabled anything that did not have some reference to Microsoft (trying to disable those gave a boot warning) No better, but im pretty sure it somthing in the Context menu, just cant pin it down.
Just done the reg hack, no help except even a double click now is really slow, will return to 400.
Keep em coming, got nothing to lose as all backed up, would love to solve this one instead of the usuall cop out of a reinstall.
thanks nigel

Collapse -

Look for the intel video context handler

by IC-IT In reply to Hi Jacky

It starts with something like Igfx

Collapse -

Thought that I might

by Jacky Howe In reply to Hi Jacky

be onto something when I tried this, but it comes up with the same shell32.dll error in Vista and W7. I replaced shell32.dll in Vista and I get the same result.

Creating a Windows Vista "dump" file

http://blogs.techrepublic.com.com/window-on-windows/?p=459&tag=content;leftCol

1.Open Task Manager.
2.Right-click on applicable process. eg: explorer.exe
3.Select Create Dump. A dialog box will appear with the path of the file. Typically it will be in ?c:\users\Appdata\Local\Temp\***.DMP.
4.Open Dump file in applicable debugger tool such as WinDBG to troubleshoot your issue. You simply type Windbg in the Instant Search and choose File|Open Crash Dump.

Might be time to bite the bullet and rebuild.

Collapse -

oops

by nigel129 In reply to Extra information

sorry, MenuShowDelay , tired .......

Back to Windows Forum
21 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums