Question

  • Creator
    Topic
  • #2146215

    Application can not run in Win32 mode

    Locked

    by bukeypb ·

    Does anyone know what would cause the error: The K:\ Application can not run in Win32 mode when I try to open my network drive? I can open any other drives mapped but not the K drive. I can go to start, run and type in K: and view it that way but I cant double click on it and open it. I have scanned for viruses and spyware/malware but have come up with nothing. Any help would be apperciated.

All Answers

  • Author
    Replies
    • #2459737

      Clarifications

      by bukeypb ·

      In reply to Application can not run in Win32 mode

      Clarifications

    • #2459726

      Did you do a format in “NTFS”?

      by Anonymous ·

      In reply to Application can not run in Win32 mode

      Or Run a full anti-virus check, as well as Adaware and Spybot S&D.:
      http://lavasoft.com/
      http://www.safer-networking.org/en/index.html (update both before you run) You have probably been hit by a virus or trojan.

      Please post back if you have any more problems or questions.

    • #2459708

      A few things

      by dumphrey ·

      In reply to Application can not run in Win32 mode

      Open your command window (start, run, CMD) and type “net use” (no quotes). This will show you where your shares are and if you are currently connected. Is the K drive connected? can you ping the server the K drive is on reliably (is this a network issue or a config issue).

      When did your K drive stop acting the way it should?

      Alos, left click once on your K drive in My Computer, and go to the Tools, Folder Options sub menu. Make sure double click to open an item is selected.

      • #2562807

        still no luck

        by bukeypb ·

        In reply to A few things

        Yes I can ping the server and it shows connected. It is a shared network drive, everyone else can get to it with no problem. I am not sure when it started, when I talked to the user he said it had been that way for a while. Double click to open is selected…I have read a post this morning and it said to open notepad and save it on the problem drives as autorun.inf, reboot then go back in and delete it. Have you heard of that one before?
        Thanks again for your help.

    • #2459663

      Could it be a 16-bit application?

      by nepenthe0 ·

      In reply to Application can not run in Win32 mode

      Doubtless you have already thought of this, but I would run the Program Compatibility Wizard.

      Rick/Portland, OR

    • #2564653

      Go to my computer

      by jryabc67 ·

      In reply to Application can not run in Win32 mode

      With the USB drive inserted on the USB slot, go to my computer, right click the drive, click properties. The drive properties dialogue box opens, click the tools tab and click the CHECK NOW button on the error checker. Click check automatically fix file sytem errors box and click start.
      That’s it.

      • #2562812

        no USB drive

        by bukeypb ·

        In reply to Go to my computer

        The K drive I am talking about is a Mapped network drive not a USB drive 🙁

Viewing 4 reply threads