Question

Locked

Application has encountered a problem and needs to cloe.

By ChadHolloway ·
The application that is causing this error runs fine on all machines but one. Yesterday this application even worked fine on this computer. But for whatever reason today it does not anymore.

When we open the application, it never opens all the way before the first screen even appears, and we receive this error.

If I right click on the app and select Run->As, select "The following user:" radio, select the same user that is logged into the computer, and enter the same password then it works fine. But for some reason the initial login credits it will not allow us to open the application.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

odd....

by ---TK--- In reply to Application has encounter ...

Sounds like the permissions on the application has changed... is the app located on a network share? If so check the permissions on the share... or if it is local, I might try reinstalling it, or checking the permissions on the .exe itself...

Collapse -

Time to reboot <NT>

by Kenone In reply to Application has encounter ...
Collapse -

RE:

by ChadHolloway In reply to Application has encounter ...

Tried reinstallation of the application and .net just to make sure that both were as clean as possible. Also tried rebooting as the first thing, neither worked.

Collapse -

for giggles

by Jarrett_Faulk In reply to RE:

rename the user profile .old and have them log in again. This rebuilds a user profile from the default user account. It sounds to me like some is corrupt with the profile and when you use the "run as" it skipping some authenication.

GL,

Collapse -

RE:

by ChadHolloway In reply to for giggles

Thought about that too, same result. I even logged in as admin and am getting the same result. It has to be something with the user credentials though. I have also tried installing multiple hotfixes for .net 2.0 and none of them are working either.

Collapse -

My Solution

by ChadHolloway In reply to RE:

Tried every solution that I could think of, and could find nothing that would work. I am just going to reformat and reinstall everything.

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Forums