Question

Locked

Application Upgrade

By backtrack8083 ·
Hi!
Everyone morning my rkhunter installed on my debian lenny generates report and its displaying me warning that my applications gpg, openssl,sshd is out of date, and possibly a security risk.
I have openSSH_5.1p1 version, Openssl 0.9.8g version and gpg 1.4.9 version.
The question is how to upgrade these apps and if i upgrade it on my running servers will the upgrades affect any other apps functionality.
Thanks

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums