General discussion

Locked

Apply GW55E on top of GW55SP4

By bdgray ·
I know that you are not supposed to install SP4 on top of 55E(GroupWise Enhancement Pack.) My question is...can I install the enhancement pack ontop a an existing GroupWise install patched to SP4? I cannot find any TID's on this subject.

Any help would be appreciated,

Bradley D. Gray

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Apply GW55E on top of GW55SP4

by SrTech In reply to Apply GW55E on top of GW5 ...

Enhancement Pack Compatibility Issues

If you want to upgrade to GroupWise 5.5 Enhancement
Pack 1 after applying GroupWise 5.5 Support Pack 4,
some special preparation is required so that the
GroupWise Enhancement Pack client can install
successfully. The GW 5.5 SP4 client files are dated
4/12/2000, while the GW 5.5 EP SP1 client files are
dated 1/24/2000. Because the Enhancement Pack client
files are older than the files they are being
installed over, the Enhancement Pack client
installation does not work correctly.

Symptoms of the problem include "Load Library Failed
c:\Novell\GroupWise\GXMIM1.DLL", an Illegal Page
Fault, and/or unusual functioning of the Enhancement
Pack client program.

There are two solutions to the problem.

The rest of the solution is here:

http://support.novell.com/cgi-bin/search/tidfinder.cgi?2956747&header=no

Collapse -

Apply GW55E on top of GW55SP4

by bdgray In reply to Apply GW55E on top of GW5 ...

Sorry, but I am looking for information related to updates on the server side not the client.

Thanks anyway!

Collapse -

Apply GW55E on top of GW55SP4

by TechDictator In reply to Apply GW55E on top of GW5 ...

Not the international version.

Collapse -

Apply GW55E on top of GW55SP4

by bdgray In reply to Apply GW55E on top of GW5 ...

The question was auto-closed by TechRepublic

Collapse -

Apply GW55E on top of GW55SP4

by estebandelatorre In reply to Apply GW55E on top of GW5 ...

Yes, EP affects major clients side software, not many modifications to the mln and administrering software. The minimun requirements is to install the EP on top of a GW5.5 SP:2 at least.
Be sure to have all your gw?s nlm down and at least a backup of all .db files at your POA and domain directory.

Collapse -

Apply GW55E on top of GW55SP4

by bdgray In reply to Apply GW55E on top of GW5 ...

The question was auto-closed by TechRepublic

Collapse -

Apply GW55E on top of GW55SP4

by bdgray In reply to Apply GW55E on top of GW5 ...

This question was auto closed due to inactivity

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums