• Creator
  • #2148308

    Aquiring Network Address


    by jon.bivin ·

    Hey folks!
    I have a bit of a weird one.
    My adapter will show “Aquiring Network Address” forever if I don’t mess with it. I actually get an address and can work. The system tray icon continues to “look” for an address, and upon opening the network connection window, the adapter shows “Aquiring Network Address” too.
    If I change even the slightest properties setting, like click the box that says “Notify me when this connection has limited or no connectivity”, (I click it off and then back on)and then close the box, the system then shows connected. I figure I need to remove and reinstall something to fix this, but I haven’t figured it out yet.

    Any Ideas?



All Answers

  • Author
    • #2565716


      by jon.bivin ·

      In reply to Aquiring Network Address


    • #2565693

      Disable the “Limited or No Connectivity” box …

      by older mycroft ·

      In reply to Aquiring Network Address

      Then leave it off.

    • #2565662

      A few things to consider

      by nepenthe0 ·

      In reply to Aquiring Network Address

      1) Check your signal strength. If low, a vertical [i]booster[/i] antenna on your router can extend horizontal Wi-Fi range by ~50%

      2) Check for 2.4GHz interference, such as a cordless telephone base station

      3) Check for interference from competing signal. If another router is broadcasting with comparable signal strength, there may be interference if the channels are close together. Many wireless experts recommend at least 5 channels between competing signals due to bandwidth issues.

      4) What type of encryption are you using? There are issues with WEP that are sometimes resolved with WPA. Does the problem vanish when you disable encryption?

      5) If the problem seems related to encryption, try this workaround – disable encryption, restrict network access to MAC addresses of authorized computers. Monitor network activity. If you detect an intruder, kick him off the network by entering his MAC address in the blocked MAC address list (I use the masculine personal pronoun, because we all know that ladies would [b]never[/b] do such stuff).

      6) Is your wireless adapter built in? Is there an alternative to the native driver? Sometimes the ‘default’ Windows Wi-Fi driver works better than the proprietary driver.

      7) If your wireless adapter is built in, and none of these suggestions corrects the problem, consider a Linksys ‘Speedbooster’ USB wireless adapter. That was my workaround, and I’m much happpier with the Linksys system.

      Hope this helps.

      Rick/Portland, OR

    • #2567214


      by jon.bivin ·

      In reply to Aquiring Network Address

      Sorry, guess I didn’t give enough info…
      It doesn’t matter what adapter I use, LAN Wired, Wireless, VPN, even a Mac Bridge. If the adapter needs to go out and get a DHCP address, it says “Aquiring” forever. It actually DOES aquire, but until I make a change in the properties box, it stays the same. Doesn’t matter WHAT change I make, and usually I make a change, then change it back to what it was, so there really isn’t a change, it just seems to “unlock” whatever is locking the adapter into “thinking” it is still “Aquiring”… I think I need to tear-out all the adapters and re-install them, or remove Microsoft networking and re-install or something like that… (I told you it was a weird one!)



    • #2943364

      same problem.. solved

      by computechdan ·

      In reply to Aquiring Network Address

      had the same issue jon

      In this case the Network Location Awareness service was disabled.
      start, run, services.msc
      set to auto

      This service depends on the device AFD.
      If it’s not started you probably won’t be on net anyway, as DHCP is also dependent on AFD.
      start, run, devmngt.msc
      view hidden
      scroll down to non-plug and play
      set to system

      microsoft claims it’s dependent on IPSEC service as well…however in this case the animation works properly without it.

Viewing 4 reply threads