General discussion

Locked

ARCSERVE 2000

By Isha ·
We are using ArcServe for NT/2000. We are running NT and 2000 server in mixed mode. When we run run a backup it runs at a speed of 4kb/min. It takes 80 hours for full backup. HELP WHAT COULD BE WRONG?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

ARCSERVE 2000

by chriswales In reply to ARCSERVE 2000

To what type of backup device are you backing up to? Network Library, Local IDE tape, Local SCSI tape, Server SCSI tape, server IDE tape, etc?

What are you trying to backup? Full server files? just some directories? just a few files?

How much Data is being backed up?

Those are a few things that may be wrong. Some services might be interfering with the CA software somewhere, such as other scheduled batches, etc.

Post what other information you have and we can look at it better.

Collapse -

ARCSERVE 2000

by Isha In reply to ARCSERVE 2000

Poster rated this answer

Collapse -

ARCSERVE 2000

by Isha In reply to ARCSERVE 2000

We are backing up to changers with dat tapes. We use a total of (5) 24 gig tapes. The changers at a different location for some of the tapes we are backing up. It is slow even if we backup a few files. It is slow with the locations at the same site. 1 server with about 20 gigs takes 4 hours.

Collapse -

ARCSERVE 2000

by Isha In reply to ARCSERVE 2000

Point value changed by question poster.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums