General discussion


Arqhhh: when backup works but restore does not

By robo_dev ·
I like Macrium Reflect Free as a backup solution and have used it to swap-out hard drives in laptops lots of times.

So therefore, this past Saturday, I figured swapping the old 160 Gig drive in a Dell desktop with two 500Gig RAID-0 drives would take an hour or two, tops.

Four hours later....

Backup worked fine, made image to USB-attached external drive with Macrium Reflect.

So the restore would go fine, right?

Installed two new 500 gig drives, booted PC from Macrium recovery CD....

PC started looping and looping at first Linux boot-line of recovery CD.

It turns out that the 'Linux-based' Macrium recovery CD does not play with SATA, so I quickly compiled and burned a BartPE-based Macrium recovery CD.

I booted that CD and....BSOD, BSOD, BSOD.

more research....slipstreamed my Intel SATA drivers onto BartPE CD (with Macrium modules added), burned a second CD.

Booted this second CD and BartPE and Macrium would load, but two teensy problems:

1) Bart cannot see my external USB drive
2) Macrium cannot see my new hard drives.

Other than that, it worked great :)

So at this point, three-hours into it......

Went to Acronis web site, paid the $40 and bought a copy of TrueImage.

It was really slow to create the image, and slow to restore it, but it worked. Was able to boot Windows without a hitch after restoring the image from the external drive.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Related Discussions

Related Forums