Question

  • Creator
    Topic
  • #2146506

    As administrator, when i click the user profile it says access denied.

    Locked

    by sudu.mlk ·

    Hi,

    I am using VMware workstation and i installed the windows server 2003 in it.

    I created a shared folder named profiles for the users to use roaming profiles.

    The user profile is successfully created when i created the DFS path to that folder(profiles).

    I logged as administrator and opened profiles shared folder and when i click the user profile folder it says you dont have permissions to use the network resources access denied pls contact administrator.

    pls help me out.

    thanks

    sudu.mlk

All Answers

  • Author
    Replies
    • #2461745

      Clarifications

      by sudu.mlk ·

      In reply to As administrator, when i click the user profile it says access denied.

      Clarifications

    • #2461740

      by default

      by lowlands ·

      In reply to As administrator, when i click the user profile it says access denied.

      only the system account and the user have access. you’ll have to take ownership of the folder

      • #2461730

        prepopulating the user

        by curtis.barney ·

        In reply to by default

        there is an easier way. create a new user named “new user”.give him what security settings you would want the users to have. Now log off as admin and log on as new user. Now you can landscape the desktop to what you want the accounts to look like and further configure settings. Log off and log back in as admin. right click My Comp, select Properties. in the system properties dialog box select the advanced tab. This will open the users dialog box. Now whenever you create a user profile come to here and select “new user”, copy to, and this will open the copy to dialog box. Now wherever you have the user profiles saved to (UNC) select the one you just made and ensure it is the last subfolder in the path.
        ex. \\Server1\Profiles\JohnDoe
        Don’t hit OK yet.
        In the permitted to use section click “change” select “advanced” and “find now”. In this list should be the name “JohnDoe” you just created. select that name and hit ok. It will show the just selected name as user name @ domain name.
        ex. JohnDoe@Server1 click ok again. and you should be good. do this for every new user you create before they log on and they will have the same profile you created for “new user”. Sorry this was lengthy, it works great for me.

    • #2461711

      Change permissions

      by rob miners ·

      In reply to As administrator, when i click the user profile it says access denied.

      This is how I change Permissions. Set it up like this and run userperm.bat

      The Administrator and the User has full control over the Folder.
      You will need 3 files.

      Yes.txt
      y

      chperm.bat
      xcacls %LOGONSERVER%\profiles$\%1 /T /G “Administrators”:F %1:F

Viewing 2 reply threads