Question

Locked

ASA 5505 configuration SOS!!!!

By anita_kuang ·
Geeks,

I am new with Cisco. Recently,I purchased a base-lisenced ASA 5505 and attempted to configure SSL VPN. This project created 2 internal interfaces on ASA, denoted as inside and DMZ, which are allowed to access internet.The outside interface was connected to a Internet router Netgear DG632 configured as "half bridge". However, i got stuck in the initial setup using ASDM 6.02. Upon iterative testing and modifying, it still took no effect.

It turned out that Netgear can pass external IP address directly and browse internet, no problem at all. However, when ASA worked with Netgear, it ended up to be frustrating.


Inside (PC) ----- dhcp pool 192.168.1.2-192.168.1.33-----access internet using NAT, talk to DMZ

DMZ (server)----- 192.168.2.1 ---- access internet using NAT, restrcit traffict from DMZ to inside

Outside ---- dhcp setroute????

Here is my running config and my question is how to fulfill internet access using CLI before VPN configuration.

Any comments or advice would be greatly appreciated ^_^


ASA Version 8.0(2)
!
hostname ciscoasa
domain-name domain.default.invalid
enable password eyGCl5bdTW9mecaw encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address dhcp setroute
!
interface Vlan3
no forward interface Vlan1
nameif dmz
security-level 50
ip address 192.168.2.1 255.255.255.0

!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
ip local pool cisco 192.168.1.200-192.168.1.210 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-602.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0

dhcpd dns 192.168.1.1
dhcpd wins 192.168.1.1
dhcpd auto_config outside
!
dhcpd address 192.168.1.2-192.168.1.33 inside
dhcpd dns 192.168.1.1 interface inside
dhcpd wins 192.168.1.1 interface inside
!

!Cryptochecksum:10eaa5848790f456d9ea72ff4c4f21b6
: end

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums