General discussion

Locked

Association of Citrix MS office 2000

By corey.bramlett ·
I'm using the ICA client on Windows NT 4.0 SP 6. I created icons of word, and visio on my desktop to connect to a citrix server. What I want to do now is associate the .doc file type to word. Visio worked well using the command:
"D:\Program Files\Citrix\ICA Client\pn.exe" /APP "Visio 2000" /PNI "2gce9w3x"

Useing the word version does not work. Documents will open Word 2000. But then give an error message saying the file can not be found.

I'm guessing that office 2000 opens files diffenently then Office 97.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Association of Citrix MS office 2000

by corey.bramlett In reply to Association of Citrix MS ...

Office 2000 files do not open differently.
The problem has now come to the point that
citrix will associate office 2000 to the files but will not open the file, just the office product.
error message:
Cannot find the file 'a file path' (or one of its components). Make sure the path and filename are correct and that all required libraries are available. the program pulls up and you can go to file open and pull up the file. But it will not pull it up automatically.

Collapse -

Association of Citrix MS office 2000

by nk In reply to Association of Citrix MS ...

How about trying this: -

1. In explorer, find the file that you wish to associate with .doc. Click the file to hightlight it then hold the shift key and right click the file - you should get the open with option and the in the file association list, select the Word document format. There is a checkbox that says 'always use this program to open this type of file'

2. Next you want to check that the file association of doc is pointing to the correct path/exe. Open Explorer and from the View menu, select Folder Options.

3. Then click the File Types tab and look for the Microsoft Word Document file type. Then click the Edit button to go to Edit File dialog box. In there click the Edit button again and this time check the path for the location of the word exe.

4. Oce you have verified the path the association should work alright.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums