Question

Locked

asus br-04b2t not showing up on any burners

By Esc_Button ·
recently built a computer and installed this sata drive blue ray capable and dvd/cd r/rw i have used the drive to install windows and everything. it shows up fine in device manager and my computer. however no matter what burning software i try to use it doesn't show up. i have updated to the latest drivers and everything. currently running windows 7. nero is the only program that gives me an error and it says that "i do not have permission to burn to physical recorders" i looked up this error and tried those fixes such as right clicking and running as admin but that didnt work ( also i am the admin anyways) any help would be awesome!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

bump

by Esc_Button In reply to asus br-04b2t not showing ...
Collapse -

Well just the obvious things here

by OH Smeg In reply to asus br-04b2t not showing ...

When you are using 7 you do not run as Administrator you are in a Restricted Mode and are prompted to do things that need an Admin Account. This is how 7's UAC works.

As for this SATA Device do you have any other SATA Devices on this M'Board? If not you may need to install your M'Boards SATA Drivers to Windows.

What is it that you are trying to burn here?

7 has very restrictive Copyright Policies in place to prevent breach of Copyright so that may be what the error message is referring to not a actual physical problem with the drive but the fact that Windows will not allow you to burn your content to this drive.

Col

Collapse -

hmm

by Esc_Button In reply to Well just the obvious thi ...

i have 3 sata hardrives also connected. i was trying to burn an iso. my main concern is that the drive does not show up as an available burner on any program i use to burn. every program either says "connect a burner" or has a drop down list of available burners wich is empty. i know the drive works because i use it to install programs and stuff.

Collapse -

RE: "i know the drive works because i use it to install"..

by OldER Mycroft In reply to hmm

Actually that only proves that the drive can READ data, not that it is capable of WRITING anything.

Collapse -

OK then it's not SATA Drivers needed here

by OH Smeg In reply to hmm

But it may have something to do with the SATA Port that this drive is connected to on the M'Board.

You generally need to connect Optical Drives to the 0 or 1 SATA Port not a higher number. So when I setup a system the Optical Drive always goes to the first SATA Port in the Drive String and the HDD go to the next ports available. Assuming here that Nero actually supports this Drive which may be a bit of a stretch did you have any other burner that could burn Optical Disc's?

You may find that this drive is not supported by Nero or that you need to install a Patch for Nero to see this drive as a Burner. Then if that's not the case it's always possible that the drive is Dead and the Burning Function is not available because the LED's that generate the Laser Beams are not bright enough. They do not need to be as bright to read a Disc as to burn it and if that's the case you need to return the drive for replacement. This can happen if disc's are left int he drive when they are not being used. The LED's are constantly attempting to read the Disc's and they eventually loose intensity and stop working.

I'm not sure with Blue Ray Disc's but standard DVD Burners have 2 LED's in them to Generate the Laser Beams one for CD's and one for DVD's so if one type doesn't work the other type can still work. Blue Ray have 4 Different Color LED I believe but I'm not 100% sure on that I just seem to remember reading it somewhere but I may be mistaken.

Anyway have you tried a different type of Disc to burn, if a CD isn't seen as a usable device by Nero it's just possible that a DVD might be usable. Also have you looked on the Nero Site to see if that have any Updates/Patches available for your Version of Nero.

Also does ASUS have a Firmware patch for this drive on their site?

Col

Collapse -

gonna try

by Esc_Button In reply to OK then it's not SATA Dri ...

Hi thanks for the help. right now the drive is connected to the 5th sata port so im going to switch it to the 1st right now. will post back if it works. i have already updated the firmware and i dont have any blank dvds atm but i have been able to read from a dvd and a burned dvd.

Collapse -

As xenomax pointed out above

by OH Smeg In reply to gonna try

This is a Reader not a Burner here are the specifications for this drive and they only quote read speeds.

http://www.cdrlabs.com/Optical-Drives/ASUS-BR-04B2T-4x-BD-ROM.html

Col

Related Discussions

Related Forums