Question

Locked

ATI Radeon 9200 GPU pixel shader

By vtec60 ·
Please can someone help me
i dont want to buy a new graphics card if its not necessary if its possible can you update the SMARTSHADER on a radeon 9200 so it can run need for speed pro street

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

9200!!

by The 'G-Man.' In reply to ATI Radeon 9200 GPU pixel ...

I think you need to get with the times in terms of Graphics Cards.

The Smartshader is a hardware dependant API for game creators so can't be updraded as such.

Try downloading the latest drivers which may contain some additions to the API to get your game running.

http://ati.amd.com/support/drivers/xp/radeon-prer300-xp.html

Note you card is no longer 'supported' as such by AMD.

Collapse -

This link will show you what you need ...

by OldER Mycroft In reply to ATI Radeon 9200 GPU pixel ...

http://en.wikipedia.org/wiki/Pixel_shader

As you will see from the table, the relative levels of Pixel Shader can be seen to be a linear progression: the older the GPU the lower the PS number.

In order to increase the PS number, you need to increase the GPU generation, in other words - buy into the next generation of graphics card from either of ATI/AMD or Nvidia.

Currently, high-end graphics require Pixel Shader 4+ capability. The 9200 supported Pixel Shader 1.4.

You very much need to upgrade your graphics card if you want to play modern games.

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums