General discussion

Locked

AT&T DSL problem ( very puzzling )

By QMAX9720 ·
Just picked up a new customer who has AT&T DSL account for more than 8 years. The modem is an old Netopia Cayman 3320H modem/router with no given password to get back in. There's a DLink DI604 router ( no given password either ) between the Cayman and a Linsys 16-port switch which has all the wired connections. The customer wanted to replace the Cayman because it's running very hot and burn mark showed up on one side of the vent.

Brought in a brand new Motorola 2210 modem and a Linksys wireless router for replacement. Discounted the phone wire from Cayman and connected it to the Motorola 2210 then Motorola's DSL light showed RED. Put the phone wire back to Cayman, then the Cayman worked just fine. Changed phone wire to a new one, then the Cayman lost its DSL connection but the Motorola's DSL showed solid green.

I hooked up the Cayman with the original cable and called AT&T tech but was told the service was out in the area. I told him I could still get onto Internet as we spoke. He pinged the Cayman but could not find any Internet activity even as I was surfing the Net. The AT&T tech was lost and promised to call back but never did.

I went back the next morning, called AT&T first to verify the area service was good, then tried the same wiring swapping routine described above. Same issue. Again, the AT&T people offered no clue.

This is very puzzling. Could it be something to do with the existing office phone wiring, or could it be the AT&T account setup ?

Any suggestion will be very appreciated. Thanks.

DT

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Software Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums