General discussion

Locked

Audio Problem

By Shanghai Sam ·
I just installed a new CD-ROM drive and for some reason I can't play an Audio CD. The CD plays but there is no sound. All other audio works except the CD play audio. I've check the Audio setting for CD muteing (its not). I've checked the internal audio cable to make sure it was plugged into the CD-ROM drive correctly and the motherboard (onboard sound) and it is.

I believe the problem could be a bad cable or a bad cd-rom drive. Does anyone have any other suggestions?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Audio Problem

by hughesm1 In reply to Audio Problem

Check your BIOS settings, also check that you got the CD Player installed on the machine (the one that comes with windows (Programs -> Accessories -> Entertainment). If it is, try removing it, then adding it again. I had that problem once and doingthat resolved the issue. Otherwise, try using Windows Media Player or another 3rd party software.

Collapse -

Audio Problem

by Pinoy_Teknik In reply to Audio Problem

To know that let some basic. Is there a headphone jack infront of your CD-ROM. Try to plug the speakers there and Insert your Audio CD then press the button >> it also have a volume there. Is there a sound? Is the CDrom read the CD...
If your answer is no. Maybe you have a problem to the CDROM drive it self.

But if yes, Are you sure that the Audio Cable are in correct possition try to check it out. Ok it is in proper position. Back the speakers again to the sound card and used other player. Winamp, Windows MEdia Player,....

HOPE THIS CAN HELP

SYRUPHIN?

Collapse -

Audio Problem

by matheus In reply to Audio Problem

Since it only effects audio play, I'd recheck that the lead from the back of the CDrom is OK. I've just had a lot of problems with audio that were fixed by turning the plugs on this lead around the other way.
It's not connected to a "line out" instead of "line in"?
Try a new cable, the local shop gave me one for nothing.
Hope these help.

Collapse -

Audio Problem

by jge82 In reply to Audio Problem

Make sure the CD input isn't muted in your audio settings. Double click the speaker at the bottom right of your desktop to check.

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums