General discussion

  • Creator
    Topic
  • #2098789

    Auto Disconnect not appearing exiting IE

    Locked

    by baw ·

    Does anybody know how to get the window back that asks if you would like to close the dial-up connection when exiting Internet Explorer? A fellow worker accidentally checked on the box that said “Don’t use Auto Disconnect”. Now, they don’t like itthat they have to manually close their dial-up connection. I have been through the Connection settings and I have the “Disconnect when connection may no longer be needed” box checked, which is about all Microsoft’s knowledgebase helped me with. I tried creating a new dial-up connection and that didn’t help. I even moved the Windows 98 pc next to another windows 98 pc that is still getting the Auto Disconnect Window when exiting Internet Explorer, and the registry settings for the connectionslook identical.

All Comments

  • Author
    Replies
    • #3890128

      Auto Disconnect not appearing exiting IE

      by martin brant ·

      In reply to Auto Disconnect not appearing exiting IE

      Depends on the version on Windows and IE you’re using:

      Windows Millennium Edition:
      1. Click Start, Settings, Control Panel, and then double-click Internet.
      2. Click the Connections tab, click your Dial-Up Networking connection, and then
      clickSettings.
      3. Under Dial-up Settings, click Properties.
      4. Click the Dialing tab.
      5. Click the “Disconnect when connection may no longer be needed” check box to
      select it.
      6. Click OK, click OK, and then click OK again.

      Internet Explorer 5,5.01, 5.01 Service Pack 1, 5.5, Windows 98 Second Edition:
      1. Click Start, Settings, Control Panel, and then double-click Internet Options.
      2. Click the Connections tab, click your Dial-Up Networking connection, and then
      click Settings.
      3. Under Dial-up Settings, click Advanced.
      4. Click the “Disconnect when connection may no longer be needed” check box to
      select it.
      5. Click OK, click OK, and then click OK again.

      Internet Explorer 4.0, 4.01, 4.01 Service Pack 1, Windows 98:
      1. Click Start, Settings, Control Panel.
      2. Double-click Internet.
      3. Click the Connection tab, and then click Settings.
      4. Click the “Disconnect if idle for minutes” check box to select it.
      5. Set the number of minutes you want Internet Explorerto remain idle before it
      disconnects from your ISP.
      6. Click OK, and then click OK again.

      Internet Explorer 3.0, 3.01, and 3.02:
      1. Click Start, Settings, Control Panel.
      2. Double-click Internet.
      3. Click the Connection tab, click the “Disconnect if idle for
      minutes” check box to select it, and then click OK. Note that
      is an
      number of minutes you can adjust up or down.

      Internet Explorer 2.0:
      1. Click Start, Settings, Control Panel.
      2. Double-click Internet.
      3. Clickthe AutoDial tab, click the Auto Disconnect check box to select it, and
      then click OK.

    • #3891936

      Auto Disconnect not appearing exiting IE

      by jctech ·

      In reply to Auto Disconnect not appearing exiting IE

      Under Internet Options|Connections tab, make sure that “Never Dial a Connection” is not selected under Dial-up Settings. Selecting either of the other 2 options in addition to selecting “Disconnect when connection may no long be needed” under Advanced settings should insure that the Auto-Disconnect box will appear upon closing the browser window. After making the changes, you will have to close the browser and manually disconnect, then reopen the browser, reconnect and shut the browser down again before you actually see the box appear.

    • #3760383

      Auto Disconnect not appearing exiting IE

      by baw ·

      In reply to Auto Disconnect not appearing exiting IE

      This question was auto closed due to inactivity

Viewing 2 reply threads