General discussion

Locked

auto lock computer - xp pro

By dubplate_acetate ·
hello,

my xp pro computer used to automatically lock itself after approx 15mins of inactivity. i have reformatted the pc. now the autolock feature doesnt work.

does anyone know how to turn this back on?

my computer is on a domain, so the lockout feature automatically locks to the "your computer is in use and is now locked"

thanks

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by kevin203 In reply to auto lock computer - xp p ...

This is only a screen saver for your window Xp machine and its protected with password (your username and password)

You can enable it from your local machine by Right click your desktop > select properties > Screen Saver tab...

Collapse -

by dubplate_acetate In reply to

Poster rated this answer.
sorry, i am talking about when you press [ctrl] + [alt]+[delete]

not the screensaver.

my xp pro pc would automatically lock itself to exactly the same as when i manually hit control+atl+delete and select lock computer.

this is what i am looking for. how to turn on lock computer after x minutes

Collapse -

by kevin203 In reply to auto lock computer - xp p ...

You try to check the 'password protected' check box and set the screen saver time as you wish.

If you uncheck the box, your machine idle time will only prompt for screen saver and not with the 'lock computer' function.

If you set it to 30 minutes and your computer will automatically lock down after 30 minutes of idle time.

Collapse -

by Wyrmlord In reply to auto lock computer - xp p ...

As a last resort, you can lock the machine with a Winkey+L - quick and infallible. But yes, options with the screensaver+password upon resume or, alternatively, "prompt for password when computer resumes from standby" in Energy settings, are automatic.

Collapse -

by jschein In reply to auto lock computer - xp p ...

kevin@corcelsystems.com's answer #1 is CORRECT...

Please try what people suggest before you tell them rejected.

It might say SCREENSAVER, but that is where your autlock feature is when you check the box PASSWORD PROTECT.

Collapse -

by jschein In reply to

Create a shortcut on the desktop...

Right click anywhere on your desktop and choose "New..." then "Shortcut".
Enter the following text in the box

%windir%\system32\rundll32.exe user32.dll,LockWorkStation

Click next and name the shortcut "Lock Workstation" or similar.

The default icon is a bit naff, so right click on the new shortcut and choose Properties. Then choose "Change Icon". You can use any icon you like, however one that is suitable is a picture of two keys. Use browse to find "C:\Windows\System32\migpwd.exe" or "C:\Winnt\system32\migpwd.exe".

Once you have done this... you can hide that shortcut anywhere on the pc or on a server.... Go into that workstation, scheduled tasks, and add that icon to the scheduled tasks list... Pick any time, daily... When done, go into advanced properties... Set it to RUN WHEN IDLE for how ever many minutes you want. Ensure that is your only check... Test it... Should be good to go.

No screensaver, except windows default after so much time of inactivity after being locked.

Collapse -

by dubplate_acetate In reply to

Poster rated this answer.
that will do it thanks

Collapse -

by dubplate_acetate In reply to auto lock computer - xp p ...

yeah, ok jschein@mailcity.com is correct that kevin is right. is there anyway to make this happen without the screensaver though? so the computer just locks itself to the lockdown screen and not a screensaver?

Collapse -

by cd728 In reply to auto lock computer - xp p ...

Try converting your drive into NTFS.

Collapse -

by cd728 In reply to auto lock computer - xp p ...

This is a Microsoft Solution:

1.)On the Start menu:
Select Control Panel

2.)In Control Panel:
Be sure you are in Classic View (all Control Panel icons are showing).
If not, under Control Panel in the left pane, select Switch to Classic View.
Select User Accounts.

3.)In the User Accounts dialog box:
Select the Advanced tab.

4.)On the Advanced tab, under Secure logon:
Select (or clear) the Require users to press Ctrl+Alt+Delete check box.
Select OK.

5.)To close Control Panel:
Select the Close button.

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums