General discussion

Locked

Auto logoff Don't want

By hkray ·
Hi, I am tired off my PC switching to the logon on screen even though I have been been idle for just 5-10minutes. I have looked around, but I don't seem to find the location to control this. I run WIN XP home version. Tired of having to re logon ,exspecially when I am scanning. I would like the option to leave my account open since I run the computer 90% of the time....

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Auto logoff Don't want

by DKlippert In reply to Auto logoff Don't want

Control panel Power Options

Collapse -

Auto logoff Don't want

by DKlippert In reply to Auto logoff Don't want

Also look at:
HOW TO: Force Users to Quit Programs and Log Off After a Period of Inactivity in Windows XP Q314999


http://tinyurl.com/2dez

Collapse -

Auto logoff Don't want

by hkray In reply to Auto logoff Don't want

Thxs this deals with auto shutoff, but I am using xp with fast switch so it just leaves me running, but brings up the login screen again. I also have tried the option below, but it seems that screen saver and this problem are separate.

Collapse -

Auto logoff Don't want

by Ann777 In reply to Auto logoff Don't want

This control (Screen saver timeout...) is in Control Panel --> Display --> Screen Saver tab --> Wait "x" minutes

Changes that value for whatever you want, or turn it off entirely.

Collapse -

Auto logoff Don't want

by hkray In reply to Auto logoff Don't want

Thxs I have attempted to use these options, but seems screensaver and the autoswitch are separate. It puts me into login mood and the screen saver will just wait the predefined time and then come on whether ot not I have logged back in. So in my case it will alwys switch me to login mood long before my screen saver is even activated. I think it has something to do with the fast switching options, but I haven't dugg deep enough yet.

Collapse -

Auto logoff Don't want

by Todd Kimbrell In reply to Auto logoff Don't want

Just disable "on resume password protect" on the screensaver settings.

Have Fun!

Todd Kimbrell

Collapse -

Auto logoff Don't want

by hkray In reply to Auto logoff Don't want

Will try this now and see if that works. I want password protection, just don't want it to switch so fast.

Don't see this option on the screen saver settings menu????

Collapse -

Auto logoff Don't want

by ChrisRLG In reply to Auto logoff Don't want

Are you sure that your ISP is not logging you out after a time of inactivity.

Collapse -

How to Siwtch off Auto Logoff in XP

by dletts In reply to Auto logoff Don't want

Its not really logging off - its your selection of the "On Resume - Display the Welcome Screen"

In Control Panel, Display, Screen Saver (under WIndows XP) there is a tick box marked "On Resume, Display Welcome screen" this forces the PC to the Log In screen every time screen saver is activated and then you press a key to reactivate it.

Simply uncheck (un-tick) this box and the problem is solved.

(Now I know the original person doesnt need this info - but others might!)


regards
David

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums