General discussion

Locked

Auto logoff XP Home Fast User Switching

By jlucas ·
How do I disable Auto logoff after inactivity on stand-alone Win XP Home PC running Fast User Switching?

It doesn't actually log me off, but instead switches to the Welcome/login display after inactivity, and my applications keep running in background.

I need to keep my session displayed, regardless of inactivity. Screensaver is disabled, so that is not the problem.

This is similar to a question asked previously by hkray@hotmail.com, but I couldn't see a convincing response:

http://techrepublic.com.com/5208-6287-0.html?forumID=47&threadID=109**8
Auto logoff Don't want
Hi, I am tired off my PC switching to the logon on screen even though I have been been idle for just 5-10minutes. I have looked around, but I don't seem to find the location to control this. I run WIN XP home version. Tired of having to re logon ,exspecially when I am scanning. I would like the option to leave my account open since I run the computer 90% of the time....

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jlucas In reply to

The link provided was to the following article:
"How can I disable Fast User Switching in Windows XP Pro?
To turn Fast User Switching on or off."

I use XP Home and want to continue using Fast Switching manually. However when an application is running, I don't want the system to return to the Welcome screen by itself.

Collapse -

by jlucas In reply to Auto logoff XP Home Fast ...

I have been provided with a link to the following article:
http://www.petri.co.il/disable_fast_user_switching_in_xp_pro.htm
"How can I disable Fast User Switching in Windows XP Pro?
To turn Fast User Switching on or off."

My response:
I use XP Home and want to continue using Fast Switching manually. However when an application is running, I don't want the system to return to the Welcome screen by itself.

Collapse -

by dustyD In reply to Auto logoff XP Home Fast ...

The setting you are looking for is in Control Panel, Power Options-Advanced. Uncheck 'Prompt for password when resuming from standby.'

Collapse -

Welcome/login display after inactivity

by dpcarp In reply to Auto logoff XP Home Fast ...

When you resume activity, your screen saver goes away, but you are required to log in. You want to go directly to your desktop after the screen saver is gone and you don't mind that it allows other users to access your account.

Right-click on you desktop background and select "Properties." On the screensaver tab, uncheck the box beside "On resume, display welcome screen."

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums