General discussion

  • Creator
    Topic
  • #2176769

    Auto update greyed

    Locked

    by keyur.chhaya ·

    In the “Automatic Update” tab in “Systems”, I’m unable to enable auto update, as radio buttons are greyed. I have logged in as administrator only, and i have all admin rights. I am a domain member, i also tried working under Workgroup, still no change.

All Comments

  • Author
    Replies
    • #3331600

      Reply To: Auto update greyed

      by bfilmfan ·

      In reply to Auto update greyed

      Most likely there is a GPO being pushed down from the domain to prevent users from using that utility. You would need to be a member of the security group which has the rights to access that feature.

    • #3331592

      Reply To: Auto update greyed

      by keyur.chhaya ·

      In reply to Auto update greyed

      Answer received is not sufficient, as at NT 4.0 Domain also, self is Administrator, having all required authorities …

    • #3331531

      Reply To: Auto update greyed

      by advancedgeek ·

      In reply to Auto update greyed

      You could run rsop.msc to see if that GPO is the reason that option is grayed out. But don’t waste your time, your admin is the reason it’s grayed out. He probably is running a SUS server that pushed updates automatically…so I wouldn’t worry about it.

      • #3331530

        Reply To: Auto update greyed

        by advancedgeek ·

        In reply to Reply To: Auto update greyed

        just read that you are the admin…whoops :). good luck, and try that rsop.msc. 🙂

      • #3330429

        Reply To: Auto update greyed

        by keyur.chhaya ·

        In reply to Reply To: Auto update greyed

        I am the admin ! not running any SUS server ! GPO settings are defaults only, none of them is changed.

    • #3331458

      Reply To: Auto update greyed

      by sgt_shultz ·

      In reply to Auto update greyed

      that’s weird because i thought group policy could be overridden by admin in control panel/automatic updates
      so if you are saying the option to enable automatic updates is grayed out, then, this is not very likely but only thing i can think of is the automatic update ‘service is not running. here is how to check:
      snipped from support.microsoft.com mskb search windows xp ‘autoupdate’

      In Control Panel, if you double-click Administrative Tools, and then double-click Services, see that Startup Type for AutoUpdate is still set to Automatic.

    • #3189437

      Reply To: Auto update greyed

      by mattk ·

      In reply to Auto update greyed

      I am having the same problem. Also, I am running WSUS. Updates works on all of my win2k pro and Windows XP SP1 clients. Nothing pushes to the SP2 clients. Cannot open windows updates to change settings, cannot connect to updates on the web. Any suggestions greatly appreciated!

    • #2617675

      Solution found

      by r0ll3r ·

      In reply to Auto update greyed

      Dear Keyur Chhaya,

      I found one solution, which might help all of you. But before doing my solution, please verify that you does not have GPO related problems (check by rsop.msc).

      Just remove keys:
      HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\WINDOWSUPDATE\AUTO UPDATE\AUOPTIONS
      check the same at HKEY_CURRENT_USER as well.

      It worked for me. Greying out has disappeared.

      Have a nice day,
      r0ll3r

Viewing 5 reply threads