General discussion

Locked

Autochk not found Stop Error c000021a

By crystaltec ·
Stop Error c000021a in XP boot
Soltec Mother board 128Mb RAM 20 GB one HDD disk 5GB other HDD
O/S Dual boot 98/2 & XP Pro 5 Partitions C:/98 H:/XP Pro both using FAT32
Transfered all files & settings from 98 & reloaded software to a newly created partition (Power Quest Partition Magic 8.0) All was going well UNTIL.... this partition was labeled H (also have CD;CDRW; Zip & PDD)

I Wanted to change drive letter to D.
Using Partition Magic 8.0, I firstly changed the H partition to be active & C (with 98 on it) not active.
Wrong!! Computer won't boot.
Returned things to where they were & rebooted Now, at boot I get a Blue screen with the massage "Autochk not found" followed by "Stop c000021a fatal system error the system is shut down"
(with some more number which I didn't copy , but it seems that my reg need cleaning/adjusting, is there a simple way into it. all the info I found in MS Knowladge base was same error but in win NT & had to go into very technical regestry editing fixing ways, will Recovery console fix it? do I use Fixboot or Fixmbr or other?
I Can still boot into the win98.
I tried booting into 'Last Known Good Configuration' NO GO tried Starting in safe mode only getting a screen full of commands & numbers
Basicly, I need help...........Thanks heaps

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Autochk not found Stop Error c000021a

by daleking In reply to Autochk not found Stop Er ...

You might try one of the following:
Boot to dos:
Type:
Cd\windows\command
Scanreg/restore
(you should be given some dates to restore to, try to restore to one of the dates and see what happens.) You may even try one if it doesn't work use a different date>

Start by using the above command first, if it doesn't help try each of the following, after each reboot:

CD\windows\command
Scanreg/Autorun

CD\windows\command
Scanreg/fix

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Forums