General discussion

Locked

autochk.exe not found

By Jora ·
While my computer starts it sends me information that
autochk.exe is not found-skipping autocheck. It seems to me that one of the
partial but very bad result of that is that Restore procedure does not work.
I use Windows XP Professional in more than two years and everything was OK,
but I did something not good do not know what. Any help will be appreciated.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pierrejamme In reply to autochk.exe not found

Try running sfc/scannow from the Start/Run menu to restore this file. If you did a google you would have found 768 documents on: autochk.exe
Check out Microsofts Knowledgebase at: http://support.microsoft.com/default.aspx?scid=kb;EN-US;289166

Collapse -

by nla467 In reply to autochk.exe not found

Hi,

Im not sure if youre comfortable doing this but it might require tweaking the registry. Before doing this make sure you backup the registry and try backing up your data and have your Windows CD available.

Check if autochk.exe exists on this key:
Go to Start | Run | regedit

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro
l\Session Manager\

In the right pane, check for BootExecute key and see if the data column shows autocheck autochk* is there.

If not you have to create BootExecute String.
Right click on the right pane New | String

String NameBootExecute : Type : REG_MULTI_SZ : Data :autocheck autochk *

Reboot


Hope this helps....

Collapse -

by Jora In reply to autochk.exe not found

Thanks for your prompt answers!
I must say that a part of the problem was solved after I ran CHKDSK /F so no message about autochk.exe not found appeared after several reboots. BTW the idea of this arose from disscussion of ZoneAlarm 5 problems with New Groups. But I still proceed to get Your computer cannot be restored when I try to Restore to any of dozen Restore point I have. I don't like it. I appreciate if you help me to fix this problem.
I looked in Registry and found out no data after
BootExecute. I am not a guru so let me ask you if I have to add the whole line you had written in Data part?

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums