General discussion

Locked

Autocomplete

By ab0895 ·
Can anyone tell me why autocomplete in web forms might not be working despite the option being selected in "internet options"? Passwords aren't remembered either even when I respond yes to the prompt so I guess the two issues are related.
Many thanks,
Andy

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Autocomplete

by richard.nelson In reply to Autocomplete

To adjust AutoComplete settings

You can configure AutoComplete to save and suggest only the information you want. You can choose whether to use AutoComplete for Web addresses, forms, and passwords, or not use it all. You can also clear the history for any of these.

In Internet Explorer, on the Tools menu, click Internet Options.
Click the Content tab.
Under Personal information, click AutoComplete.
Select the check boxes for the AutoComplete options you want to use.

Collapse -

Autocomplete

by ab0895 In reply to Autocomplete

The question was auto-closed by TechRepublic

Collapse -

Autocomplete

by eyeofhawk In reply to Autocomplete

This may be way off base, but you actually have to write html to use the autocomplete option. It is possible to authoe html explicitly so that is does not use it as well.

Take a look at this link:
http://www.htmlgoodies.com/autocomplete.html

Collapse -

Autocomplete

by ab0895 In reply to Autocomplete

The question was auto-closed by TechRepublic

Collapse -

Autocomplete

by ab0895 In reply to Autocomplete

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums