Question

Locked

autocomplete not working correctly

By computechdan ·
this is in regards to xp home sp2 ie7 system
autocomplete does not save form data or passwords for websites any longer
have tried the following with no luck
check/uncheck the boxes in autocomplete settings
deleted protected storage key
toggled 0/1 all the policy entries i could find
reset ie
it's not the end of the world but is certainly annoying.

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Configure AutoComplete Settings In IE 7

by Peconet Tietokoneet In reply to autocomplete not working ...

Read more here:
http://www.lockergnome.com/windows/2007/02/15/configure-autocomplete-settings-in-ie-7/

Collapse -

hose me down

by computechdan In reply to Configure AutoComplete Se ...

been watchin yer carnage all day... had the mornin off..someone plz hose me down before i flame this fella

Collapse -

Consider yourself hosed........

by ThumbsUp2 In reply to hose me down

Don't know why you're objecting to the post. After all, if you read far enough it actually takes you to the MS article on how to repair the function.

http://support.microsoft.com/kb/942090

Collapse -

lol

by computechdan In reply to Consider yourself hosed.. ...

firstly, i had made it clear in my first post i had already taken those steps.. and i'll be a monkey's uncle... i see it now farther down in the page the kb article that probably woulda fixed it. crow is not so tasty...anyone got some ketchup???

Collapse -

Any chance

by IC-IT In reply to autocomplete not working ...

the protect storage service is not running?
I also believe it depends on the RPC service.

Collapse -

naw

by computechdan In reply to Any chance

it's runnin, and yes it depends on RPC also runnin...it's really givin me gray hairs.. so i had to designate this problem as a new hobby so as to be able to move on with life

Collapse -

Have you tried another

by Jacky Howe In reply to autocomplete not working ...

user account. It's a PITA when you can't find an answer to something like this.

Collapse -

PITA

by computechdan In reply to autocomplete not working ...

u said it all with that... i know to check this type of problem on another account sometimes we can't see the tree for the forest, works fine on new account, gonna do some more diggin to see if i can find root cause..i'm almost sure it's related to a policy setting which of course is much harder to track down in home edition perhaps i can root it out now that i have something to compare it with.

Collapse -

It could be anything

by Jacky Howe In reply to PITA

from a corrupted index.dat to a profile corruption. Having said that they are both connected to the profile. Good luck and let us know if you find anything.

Collapse -

PITA IS RESOLVED FINALLY

by computechdan In reply to PITA

as i suspected the issue was policy related
after comparing the hkcu/software/polices keys on my profile with those of a new profile i noticed that my profile had a number of internet explorer policy entries while the new profile didn't have that key at all. They seemed to be set properly and would toggle back n forth from 0/1 when i changed options in ie. however, there was sumtin there it didn't like, cause when i removed the internet explorer key, autocomplete functioned properly again. after some reflection i realized this was due to me playin with doug knox's xp security console app which allows u to apply security settings to current user rather than entire machine and handy for lockin down xp home systems in a business or kid use setting. this app is a good bit older than ie7 so i suspect that is where the problem came from. i did however leave the entries it created for preventing the use of windows messanger as i certainly don't miss it's presence in my task bar.

Back to Software Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums