General discussion

Locked

Autodial - Internet sharing

By pietkalaharie ·
The server ( host ) computer is a win xp machine with internet sharing enable ( isdn modem & line )and the workstations is win 98 machines. All of them connect very well. The host machine wants to stay online , after disconnecting - it connects again. There is no time interval of connecting - the machine just connect and stay online. All the settings is ok. (Please help - The telephone account is now overdue )
Thank You
Pieter

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jonno112 In reply to Autodial - Internet shari ...

Step 1: Tell IE never to dial a connection
Internet Explorer,
Properties,
Connections,
Never Dial A Connection


Step 2: Disable autodial
My Network Places,
Properties,
Advanced Menu,
Dial-Up Preferences
Clear "Enable autodial by location:" checkbox(es)
Check "Always ask me before autodialing" checkbox
Check "Disable autodial while I am logged on" checkbox

Collapse -

by pietkalaharie In reply to

Poster rated this answer.

Collapse -

by hakoracle In reply to Autodial - Internet shari ...

here is two senerio first
if u want to keep ur internet account dialup auto then nothing to change AND

2ndly
1)- go in network neigh properties select dialup connection
2)- in advance TAB see the inernet sharing options
3)- 2nd option is establish internet connection auto on request of client....
4)- un-check this option and enjoy...

sometime we go in internet properties and and in connneciton TAB ......there is setting option of internet connection we check auto dial and setup user and pwd with this.....plz uncheck autodial from here too

Collapse -

by pietkalaharie In reply to

Poster rated this answer.

Collapse -

by jonno112 In reply to Autodial - Internet shari ...

Well! why was that no good? You didn't explain

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums