General discussion

Locked

Automatic logon in win XP

By wkmccarty1 ·
I am running XP Pro and when I turn computer on it will automatically log in to the administrator account. I want it to come up to the welcome screen on boot up. After the screen saver come up then I have to log back in which is the way I want it. I have went into user accounts but have not found the solution yet. Please give me some ideas on what or where I need to go to correct this problem. Thanks for any help.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pjcannon In reply to Automatic logon in win XP

Go to start run & type in "control userpasswords2". Put a check in the box that says users must enter a username & password to use this computer. Click reset password to set the administrator password. Click apply & okay. Go to users accounts in control panel, click on change the way users log on \ off. Put a check in the welcome screen box and then apply options. Log off & you should see what you want.

Collapse -

by wlbowers In reply to Automatic logon in win XP

Check this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon

Change the value of the AutoAdminLogon key from 1 (true) to 0 (false) to disable the AutoAdminLogon feature.

Lee

Collapse -

by kevin dubya In reply to Automatic logon in win XP

This relates to XP Pro when not attached/authenticated in a domain - and where Fast User swutching is available/enabled by default. To change this goto - Control panel, User Accounts, and then choose change ways in which user logon ...and passwords - configure how you would like to logon and how the screens (welcome) is presented..

hope this helps - otherwise create a (local) policy and enable the logon options in relevantr sections.....but I dont see this from the question.

Collapse -

tweak will do it

by lilthon2002 In reply to Automatic logon in win XP

I was facing the same problem when i came across your post. Did not find any answer myself so i decided just to find it all by myself. Not too difficult.... just go to your control panel, tweak UI, click on the logon tab, there you can choose ot not to choose to logon automatically and even choose the user that you prefer. the note on the bottom of the last text box, can even help you a thing or two. Hipe this will help

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums