General discussion

Locked

Automatic Updates

By Blackcurrant ·
Hi

Can anyone help with this?

I was on Windows Update and 'subscribed' to the version of automatic updates that also checks for updates to Microsoft Office etc.

After it had run it had several updates for Outlook, which I deselected because I do not use Outlook. I received a warnibg and verified that I did not want to install these updates.

Now, I also have Automatic Updates set to download and install updates at the scheduled time (when I am not using my computer). Suddenly, the Update icon appeared in my System Tray, informing me that updates were available. I started it, selected Custom to see what it was, and discovered the Outlook updates I had cancelled.

If I deselect them, I asked if I want to receive notification about this again. I answer no, and about a minute later the alert is there again, and again, and again...

I would have thought that automatic updates would check the website at the scheduled time and download and install the updates at the time I specified. Is this a bug?

Does anyone know how I can prevent the alert from appearing? I have turned the automatic updates feature off, and will do manual scans until this is sorted out. I would like to get this sorted out, as I am not the only person who uses this machine and I do not want to receive requests to sort this out every few minutes.

Thanks

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ctrservices In reply to Automatic Updates

Launch Windows Explorer, navigate to C:\Windows (C:\Winnt if you have Win 2k), and find the folder named SoftwareDistribution. Rename this folder. Now you should be able to restart Automatic updates.

Collapse -

by Blackcurrant In reply to

Thanks for answering.

Collapse -

by G... In reply to Automatic Updates

First the scheduling is for installing updates not downloading them.
Second before you rename folders and do it all again, you may want to try to update manually once and check the "do not ask me again about those" thing. Eventually uninstall the microsoft update and re-install the windows update

Collapse -

by Blackcurrant In reply to

Thanks - I guess I should have realised that. I had originally done a manual update (hence the upgrading from normal Windows Update to the full Microsoft Update), and had specified that the updates for Outlook were to be hidden.

Collapse -

by HAL 9000 Moderator In reply to Automatic Updates

The second answer is correct and you should patch Outlook even if you are not using it because it leaves a path into your system.

However if you really want to disable these the only way is to go into Windows Update and deselected the offending patches by ticking the Do Not Show This Patch Box Again. But even that will not get rid of previously downloaded updates so you'll need to clear the Downloaded folder where these updates reside.

Of course that will not do anything to prevent the next round of Outlook updates being automatically downloaded and then you'll be back here again.

Col

Collapse -

by Blackcurrant In reply to

Thanks again Hal 9000! I guess I was just being a bit 'stubborn' :) I shall download the entire set of updates.

Your replies are always noteworthy.

Collapse -

by Blackcurrant In reply to Automatic Updates

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums