General discussion

Locked

Automation server can't create object.

By Sportsperson16 ·
I get a blank webpage in internet explorer when trying to access windows update. I always get the same error
"Automation server can't create object. Line: 72 Char: 3 URL:windowsupdate.microsoft.com"

I have been able to access this website before and update perfectly fine. I have looked at the microsoft support answer to this and unfortunetly it was not able to solve my problem.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Sportsperson16 In reply to Automation server can't c ...

By the way im using xp professional SP2 with internet explorer 6 service pack 1.

Collapse -

by ReWrite In reply to Automation server can't c ...

Try this:

Click Start | Run | type "regsvr32 oleaut32"
then, "regsvr32 shimgvw"

If this does not help, run a system restore rollback.

Cheers.

RW

Collapse -

by Sportsperson16 In reply to Automation server can't c ...

Thanks, but it said it succeeded in those .dll files but then I went to windowsupdate and it gave me the same error message.

Collapse -

by Sportsperson16 In reply to Automation server can't c ...

System restore is out of the question because it has been going on for a while now , and i dont have enough space to back up all my important files.

Collapse -

by Sportsperson16 In reply to Automation server can't c ...

Hey, I still havent resolved this problem and I think my pc is really at danger without automatic update, so if anybody think they can help add you comment please!

Collapse -

Have you figured out your problem yet?

by jhouse1001 In reply to

I worked with Microsoft support and finally figured out why I was getting this error when attempting to create a new project in Visual Studio.NET. I don't know if this is related to your problem but perhaps it is. I also have XP PRO as my operating system. There were three registry keys that all of a sudden didn't have an owner assigned to them(Scripting.FileSystemObject, Scripting.Dictionary and Scripting.Encode -- also their CLSID keys). Use regedit and see if you can access them; if not, use the advanced feature and assign an owner to the keys and then update the security permissions. Hope this helps. If it doesn't, download regmon.exe and run it while you're trying to use Windows update and you'll see where it's failing. Good luck. I know how frustrating this error is...

Collapse -

by Nemesis][ In reply to Automation server can't c ...

Have you used the utility called BugOff by Merjin? (url: http://www.spywareinfo.com/~merijn/)

If so you might want to reenable all the VBScript related entries. This will allow Windows Update to work.

As always, YMMV.

Collapse -

by dnanetwork In reply to Automation server can't c ...

well there's a solution...which i tried and kinda worked for me...

1> reduce seurity level..from internet options..
2> allow activex control to loaded with prompt..
bcos an active will try to access an system...
which is not allowed becos of ssl..

so minimized the security level as much as possible..

hope this will work for you..

bye..

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Forums