General discussion

Locked

Autonegotiation

By graham_jordan ·
I'm experiencing autonegotiation problems when connecting Compaq w/s's to cisco switches. The machine's network connection runs very slow due to duplex and speed mismatch. Cisco recommend manually setting the switch ports but this is not feasible. Could it be the card drivers on the compaq's causing the problem or Win2000 ? any thoughts - we can't be the only co. to have encountered this problem ! Many thank for any assistance. Regards - Graham Jordan

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Autonegotiation

by GCHeels In reply to Autonegotiation

You can back down the setting under the NIC's properties "Advanced"; duplex and speed. The cabling could be faulty. Let me ask, do you have a problem connecting with a cable more than say 20 or 30 ft long. If so, use the 568B standard for your cable pinout. It's like this on both ends:
Pin 1: Orange/White
Pin 2: Orange
Pin 3: Green/White
Pin 4: Blue
Pin 5: Blue/White
Pin 6: Green
Pin 7: Brown/White
Pin 8: Brown

I know what you're saying, if it's the same on both ends, it's a straight-thru cable. Not so, by crossing different wires from one pair to the other, you are impacting the attunation of the signal traveling over that particular wire. I've experienced this problem in the past with Layer 3 switches. Good luck.

Collapse -

Autonegotiation

by GCHeels In reply to Autonegotiation

I forgot to mention that the first option is not the best one, it's a documentation nightmare to keep up with which PC's have modified NIC settings, and most of all, you shouldn't have to do that.

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums