General discussion

Locked

autoplay stop working

By sonnguyen ·
autoplay stop working
My pioneer DVDRW 107 is in master config. and the LG DVD is the slave drive. putting audio cd or dvd or any installation discs in the Pioneer drive did not start automatically. I went to the properties page of the drive and select default ie prompt for action but this does not cure it. My slave dvd drive still works with autoplay. The autoplay only stop with my settings, for other users this still works.
TweakUI suggested the same thing. Windows restore did not fix this either. Would appreciate any help.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by bpb21 In reply to autoplay stop working

Did you try editing the autorun value in the registry (while logged in with your settings)? This is how I always enabled/disabled autorun. Personally, I don't like it, and autorun could affect your DVD burning, but you can try this:
Go to [start] [run] and type "regedit" (without the quotes, of course).
Look under:
My Computer/HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/Cdrom
and change the value for autorun REG_DWORD 0x00000000 (0) to:
0x00000000 (1) by right clicking on it and replacing the 0 with a 1, leaving the hexidecimal circle marked.
BPB

Collapse -

by sonnguyen In reply to

I have tried this but as it is win xp pro it is different to xp home in changing this setting although the xp pro does not work either. it's possibly some thing to do with my drive pioneer 107d and the burning sw.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums