General discussion

Locked

Autorun

By ebraunfeld ·
Autorun does not work anymore when I want to install new software from a CD. Anything I can do to fix that.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by nla467 In reply to Autorun

Depending on your OS you can enable/disable this feature:

Win95/98/ME
Access the System Properties Dialog. Using Control Panel: My Computer: Properties or Explorer: My Computer: Properties.
Select the Device Manager tab.
Select the CD-ROM folder.
Select the entry for your CD-ROM drive.
Select Properties.
Select the Settings tab.
Turn on or off the Auto insert notification option.
Select OK.
Select OK.

WinNT/2000
Start RegEdit (regedt32.exe).
Go to HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Cdrom.
Edit the Autorun value to '1' to enable autorn, and '0' to disable autorun.
Close RegEdit.
(Note: editing registry is risky, make sure you have a working back up, just in case)

WinXP
Open Windows Explorer by pressing the Windows + "e" key.
Right-click the desired CD-ROM and select Properties from the menu.
Select the AutoPlay tab.
Select each item from the pulldown list and for the Action to perform, select "Take no action" to disable autorun, or pick the apporpriate action to take if enabling autorun.
Select OK.


Hope this helps....:0)

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums