General discussion

Locked

Autorun and/or Setup Doesn't Work

By McIntyreM ·
I'm not sure what is going on lately, but I recently reintalled Windows XP Home on my laptop. It seemed to be working for for a while, but now about 50% of the time the Autorun or Setup files do not run when I put a new CD in my drive. For instance, I wanted to install my Kensington Mouseworks program and when placed the CD in the drive nothing happened; then, when I double-clicked on the Setup file that is on the CD nothing happened. Secondly, I am also trying to install Microsoft ActiveSync. I have tried doing this two ways, from the CD that I have, or by downloading the newest version and using it. Either way, it extracts the files to some unknown location, then does nothing. When I search for the files that it extracted, I can't find them. I also have some computer games (like MS Age of Mythology) that it does this same thing with. However, I don't experience this problem with all programs. Does anyone have any idea of how to deal with this problem, without having to do another reinstall? I will appreciate any help that someone can give me. Thank you very much.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Autorun and/or Setup Does ...

How is browsing on the web?
in Control Panel/Add-Remove Programs, do you see things like Cool Web Search, Ebates, Web helpers, other stuff you don't recognise? what happens if you Remove that stuff?
can you boot into Safe Mode and see if it seems to affect this problem?
do you have anything in the system event logs?
i know it doesn't sound related but to me your symptom of works fine for a while with fresh install sounds like spyware and/or viruii. how is your protection? if your antivirus is up to date i would download and install Ad-Aware SE personal from www.lavasoftusa.com.
then update it. then turn off system restore and boot in Safe Mode and run it. then maybe reboot and run it again in Safe Mode. but probably then just reconnect to internet and boot normally and run it again. (until 2 completely clean reports, see?) then post back any persisent infections. try using Safe Mode with Networking to download it
remember to turn back on system restore

Collapse -

by McIntyreM In reply to

Thank you for your help. This worked. I had a program installed without my knowledge, called New.net. Upon removing this program (and a few other miscellaneous programs), I was able to use Autorun features and install MS ActiveSync.

Collapse -

by McIntyreM In reply to Autorun and/or Setup Does ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums