Question

Locked

AVG 8 - Problems - Is it me or ...... ?

By Goldenbarstewart ·
I installed AVG 8 Pro on 1 computer and AVG 8 Free on two others before realizing that all kinds of problems began to occur including inability to shut down and freeze ups. I contacted AVG and they told me that the program was operating normally!! Fortunately I had images of the OSs for all three systems and was back up and running in short order. Is it me, or have you had problems too? Is there an AV that you like which doesn't eat the OS and has a small "footprint."

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Not you...

by boxfiddler Moderator In reply to AVG 8 - Problems - Is it ...

2,200,000 hits for avg 8 issues.

http://tinyurl.com/3fnc7o

Collapse -

It's not you. New "Features" kill performance

by 1bn0 In reply to AVG 8 - Problems - Is it ...

AVG has included Safe Search and Link Scanner in the new AVG FREE 8.

The link scanner checks all of the links returned in a google search for example and marks weither they are known danger site.

Uninstall AVG.

Re-install using the information below to install AVG WITHOUT Link SCanner and Safe Search. The AVG toolbar will not be installed either.


c:\avg_free_stf_*.exe /REMOVE_FEATURE fea_AVG_SafeSurf /REMOVE_FEATURE fea_AVG_SafeSearch

# Download the AVG 8.0 Free Edition installation package from their website.
# Run the installation with the parameters /REMOVE_FEATURE fea_AVG_SafeSurf /REMOVE_FEATURE fea_AVG_SafeSearch. One way to achieve this is to:


save the AVG Free installation file directly to disk C
open menu Start -> Run
type
c:\avg_free_stf_*.exe /REMOVE_FEATURE fea_AVG_SafeSurf /REMOVE_FEATURE fea_AVG_SafeSearch

# The installation will be started, and AVG will be installed without the LinkScanner component.

Collapse -

Grateful for the help - thank you 1bn0

by Goldenbarstewart In reply to It's not you. New "Featur ...

Great! I'll try it! Have been happy in the past with the Pro versions and also the free versions up to 7.5- never had a problem. I installed Antivir Free on one machine that AVG had "fried" (after the OS reinstallation) and it seems to be OK - no problems. Great to know there's a helping hand such as yours out there in cyberspace!!

Collapse -

I don't know about others but

by cmiller5400 In reply to AVG 8 - Problems - Is it ...

I don't know about others, but I have been running AVG 8 now for months without issues. Maybe it is because I don't have a store bought PC with all the bloated crapware.

Collapse -

Mine is fine too - after I disabled Link Scanner...

by OldER Mycroft In reply to I don't know about others ...

I'm not keen on a checker that shows you the results in Google - but won't allow you to click on anything until it has checked them ALL.

I think I'm bright enough to know where to go without attracting malware.

In that respect AVG appears to be holding the user's hand much the same as the UAC does in Vista, and it's stupidly childish.

Collapse -

Here's what I & others said regarding that earlier....

by CaptBilly1Eye In reply to AVG 8 - Problems - Is it ...

Check this out:
http://tinyurl.com/4rndgy


... I've been extremely happy with Avast since making the switch.
I do recommend turning off the pop-up 'update finished' notifier in Settings.
...always hated pop-ups and balloon tips. ;-)

Collapse -

Were these clean systems?

by jdclyde In reply to AVG 8 - Problems - Is it ...

Were they new installs, or were they previously running a different AV?

If they had a different AV, did you uninstall the other AV software FIRST?

How much RAM do these systems have?

The only issue I have had to far, is ONE system would not take the install. I believe the system is compromised and will be formatting the system at the beginning of next week.

The other three systems are all running it just fine.

Collapse -

One Was and the other two ....

by Goldenbarstewart In reply to Were these clean systems?

One install was completely a new install of XP with SP3 (I had to do a complete reinstall after installing AVG - AVG worked for a short time, then all of a sudden, the user could get no response at all when either right or left clicking on icons - couldn't even get the Task Manager to come up. This system 1 GB RAM. The other two systems were running AVG 7.5 previously. One running XP w/SP3 with 1 GB RAM and the other Vista Premium with 2 GB RAM.

Collapse -

Well it's not something that I have noticed

by OH Smeg In reply to AVG 8 - Problems - Is it ...

I have AVG Free running on 15 Test Rigs and besides a fairly hefty Performance Hit when it is performing it's daily scans I haven't noticed too much else.

the one copy of AVG Pro that I have installed again on another Test Rig also has a major performance Hit but is otherwise working OK.

Col

Collapse -

You are not alone.

by CaptBilly1Eye In reply to AVG 8 - Problems - Is it ...

But it seems to be a system-specific issue.

Here's someone else's observations:
http://tinyurl.com/6kw6os


.

Back to Malware Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums