General discussion

Locked

award bios v6.00pg

By rlacontojr ·
Rescently installed xp on a pionex pc shipped with win98 ..."amd 756 chipset" "award bios vers v6.00pg" ... XP is up and running ... hardware is configured 100% ... but the system hangs after restarting windows with never-ending beeps.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to award bios v6.00pg

I've got one that sounds just like yours.

On mine, when I do a re-start, I usually get the PC health error beeps.

Even if I shut down, I may still get the PC health warning if I don't wait long enough.

I suspect that it is a bug in the BIOS code that is not waiting for the CPU fan and voltage monitors to stabilize before checking them on a restart.

I thought that Pionex went out of business, so you may be out of luck for a BIOS update to correct the problem.

If the system works fine from a cold boot, I suggest that you live with the problem.
Just remember to shut down and wait rather than re-starting.

If the PC will not boot, you can try entering BIOS settings, and disabling the PC health warnings.

CAUTION: If you disable PC Health you will not be warned if the CPU fan fails.

Chas

Collapse -

by pazz9 In reply to award bios v6.00pg

hmmmm......interesting point....how bout switching to standard pc from acpi in the system device settings to see if that helps too....just a thought as it seems to be an older pc. the amd 756 were the chipset with the older slot a athlons to begin with.....i still think thse athlons were very fast for their MHz....=)

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums