General discussion

Locked

ayutochk program not found

By mav_neophyte ·
I didn't realize it, but there was a problem with my powerstrip plug and it caused my computer to powerfail twice in rapid succession. Now when I try to reboot I get "autochk program not found skipping AUTOCHECK". I'm really not very computer savy but tried safemode and tried starting at last known configuration and can't get it to load. Does anyone have any ideas for me? Appreciate any help.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by mav_neophyte In reply to ayutochk program not foun ...

by the way - I'm on Windows NT - thanks

Collapse -

by p.j.hutchison In reply to ayutochk program not foun ...

Check out these articles:

http://support.microsoft.com/kb/176646/en-us
http://support.microsoft.com/kb/187941/en-us

To repair NT you need NT CD and the Repair disk
(created using RDISK) so that you can repair Windows. Boot off the NT CD and select repair and repair the startup or system files. You may need to re-apply SP6a again.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums