General discussion

Locked

backround trouble

By YROSEN ·
earlier i had a trojan virus which took my homepage to windows/security.html i got rid of it, and now my backround flashes grey white, when i tried setting my backround a different theme, you can't see it. help!!!!!!!!!!! please.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by K.Grass In reply to backround trouble

Which OS are you running? With what and how did you remove the invader. Need more information please... :)

Collapse -

by K.Grass In reply to

My apologies, the OS is obviously XP, (must of been asleep there).

It is possible that when you removed the invader that some system files were damaged. You can try running XP's system file checker by going to Start | Run.

Now type "sfc scannow", sans quotes and hit Enter. You will be asked for your installation CD so the files needed can be copied to the DLL Cache. Do it. If that doesn't recover your system you can try an inplace updgrade (repair).

See Microsoft Knowledge Base Article - 315341 at:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;315341

Good luck, hope this helps :)

Collapse -

by YROSEN In reply to

when i typed sfc runnow a window appears for a split second, then goes away. are there any other options. also, the area on the backgroung where the problem is, used to be an ad that became part of my desktop, i went to pictures and deleted the files, and now it is only gray/white. thanx for your help.

Collapse -

by YROSEN In reply to backround trouble

i meant sfc scannow (it didn't work)

Collapse -

by TheChas In reply to backround trouble

Sounds like you got a spy-ware invasion along with the virus.

Download and run both AdAware
www.lavasoft.de

and SpyBot Search and Destroy
www.download.com

See if that returns functionality to your system.

The next step would be to boot from your XP CD.
Follow the prompts to install XP "BUT" choose a repair installation.

MAKE SURE THAT YOU CHOOSE TO PERFORM A REPAIR INSTALLATION OR YOU WILL LOOSE ALL USER SETTINGS AND INSTALLED PROGRAMS!!!!

Chas

Collapse -

by K.Grass In reply to backround trouble

If you try to run the "scannow" utility from an account other than Administrator you will see the blank DOS window appear and then dissapear without any result. My apologies for not mentioning this in the first place.

Log in with an Administrator account and then try it again.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums