Question

Locked

Backup Exec 11d running too slow

By squinn ·
I have a Dell PowerEdge Server that's running SQL Server 2000 software. I am trying to backup the databases to a Dell PowerVault 124t LTO-2 using the Veritas Backup Exec 11d software. I have ran test backups and restores and those were successful. When I went to backup full databases, it took an enormous amount of time... it wasn't done by morning and was running at 3Mb/Sec when the LTO-2 is supposed to run at 24Mb/Sec. I ran an incremental backup to see if the smaller backup size would make a difference, went away for the weekend, came back and it was still running... running at 3Mb/Sec with 53 hours of run time going. Im not sure what I can do to increase the job rate or have the backups finish in a decent amount of time. Any thoughts or advice will be greatly appreciated.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

First

by Dumphrey In reply to Backup Exec 11d running t ...

I would try backing up to a server share to see if its in the Veritas or the tape driver. It could simply be Veritas has the wrong drivers for the power vault.
Also, make sure you have the SQL server addition installed, and maybe reinstall it if you have upgraded versions lately. What does process monitor show? any weird processes eating up cpu time?

Collapse -

Re: First

by squinn In reply to First

What we're running is actaully a backup of a backup. We use the backup utility in SQL to backup the databases to an external USB drive. Then we tell Veritas to create a backup from that USB drive. The version of B/U Exec we're using is for Windows Server 2003. It's not SQL specific, however, we're not backing up to tape directly from SQL. I am going to do a defrag this evening to see if that could have something to do with it. in the meantime, is there something else you can suggest?

Collapse -

I think your missing the point.

by faradhi In reply to Re: First

Dumphrey suggested doing a backup to share in Backup Exec to see if the tape drive driver backup exec is using is the correct one. Backup Exec does not use the Windows drivers. It uses it's own drivers. When you did the upgrade did you check the Compatibility list to see if your drive is compatible with 11d? http://seer.entsupport.symantec.com/docs/282249.htm

Collapse -

Same issue here

by jazzchamp In reply to I think your missing the ...

I am having the same problem and one of the first things I did was check the compatibility list. The PowerVault 124t is there. I updated the Backup Exec 11d software to the latest drivers and updates. When I run a backup to disk, it will work at close to 1GB a minute. I know that screams driver issue, but if that's the case, do I go back to a manufacturer driver?

Collapse -

Solution to question

by squinn In reply to Same issue here

So I figured out what the issue was. The firmware wasn't loaded. There are 2 downloads you can utilize off the dell website: the Driver and the Firmware. I originally loaded the driver... *sounds like the logical thing to do* but it needed the Firmware too, which is related to SATA. When you load the firmware, it takes you to a command prompt and it's a manual installation. Once i got it loaded, it was like magic and it backed up what took 80 hours to do in about 20 minutes!!

Collapse -

Drivers and Firmware?

by jazzchamp In reply to Solution to question

Thanks for the reply. I installed the updated firmware, and tried again... nope. I tried other things too, but what finally fixed it for me was to download a driver from Adaptec's website for the SCSI card. Once that was installed, the backups proceeded to the 1GB/min range.

Collapse -

Lun settings

by info In reply to Backup Exec 11d running t ...

I called Dell support and what they said was that my SCSI cards BIOS settings where missing Multiple Lun support settings. I changed that setting in the bios. Now backup to tape speeded up to +2000 Mb/s. I hope this can help you.

Back to Networks Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums