General discussion

Locked

Backup Exec V8.0

By Zharia ·
My backup and been running fine until a couple of days ago, it got to the "loading" stage and then it started to ask me to remove the media. Then it asked me to insert an overwriteable media. I have checked the properties to overwrite, my tapes are set to overwrite. Sometimes it tells me that my media is unrecognizable. I have tried different tapes and also created new media sets, but the same problem. It wont back up, it stays on "loading".

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Backup Exec V8.0

by clover252525 In reply to Backup Exec V8.0

It sounds as though your backup head needs cleaning. They should be cleaned every few months for dust, dirt, even cigarette smoke. Much like video heads need occasional cleaning. I use a Travan cartridge on a Seagate drive and this happens when I let it go too long.

clover

Collapse -

Backup Exec V8.0

by Zharia In reply to Backup Exec V8.0

Thank you. I havent tried it but I will, it was also the advice of the tech support people from Veritas, as it wont recognize my drive in either BUE or NT Backup.

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums