General discussion

Locked

bad sound from Windows98

By gac1425 ·
windows 98 will not correctly play any of its sounds. Sound is present but so stuttered that it is unrecognizable. I have uninstalled all sound card devices in device manager and rebootted but this did not fix it. Playing sound from control panel give same result. I have down loaded new drivers but this did
not work either. I have upgraded my computer from 75MHz pentium to 333MHz overdrive processor, added a 56K modem, and USB port. It is an HP Pavillion 5030 w an Intel advanced MN motherboard. This problem is present even though device manager shows no problem with hardware. How can I fix this problem? I should also point out that a music CD played in my computers CD-ROM sounds fine. The sound devices are: 1) Crystal PnP audio system CODEC, 2) Crystal wave device for modem, 3) Crystal Device for voice modem. My computer occasionally hangs on shut down which may be related to this sound problem.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

bad sound from Windows98

by bart777 In reply to bad sound from Windows98

Try lowering the hardware acceleration on the card from the control panel.

I have seen this with some other programs and this was the quick and easy way to resolve it.

Collapse -

bad sound from Windows98

by gac1425 In reply to bad sound from Windows98

The question was auto-closed by TechRepublic

Collapse -

bad sound from Windows98

by kwflick In reply to bad sound from Windows98

I have seen this problem on laptops. The cause on the laptop is the powersave features. To fix this on the laptop the powersave features for the audio device should be turned off (full power mode for audio device).

From your question I am getting the impression that you have a desktop and not a laptop. Check the properties for your particular sound card and see if there is any powersave features on it. If there is not then Check your power management settings under control panel and set them all to Always on. Also open Multimedia in control panel. Click on the Audio tab then the advanced properties button for your playback device. Now under advanced audio properties click on the performance tab and set hardware acceleration to full. (you may have to play with this one to make it work right for your machine)

These should help you get your sound quality back to where it should be.

Collapse -

bad sound from Windows98

by gac1425 In reply to bad sound from Windows98

The question was auto-closed by TechRepublic

Collapse -

bad sound from Windows98

by Hurricane In reply to bad sound from Windows98

Try this. Go into your bios and turn off the "plug and play" option. Then reboot and see if that helped.

The shut down problem is common for windows 98 and there is a patch for it at the microsoft web sight.

Collapse -

bad sound from Windows98

by gac1425 In reply to bad sound from Windows98

The question was auto-closed by TechRepublic

Collapse -

bad sound from Windows98

by Benj7 In reply to bad sound from Windows98

Your Crystal Audio shows up in Device Mgr with no ? or ! (bangs), A music CD will play in your CD-Rom drive.
First, check if your Media Player (or Windows Media Player) is loaded (Control Panel / Add - Remove Programs / Windows Setup / Multimedia /Details, confirm a checkmark in Media Player.
Enter Control Panel / Multimedia & see if anything is listed on the MIDI tab. Check Devices and click the plus on Media Control Devices. Double click MIDI Sequencer Device (Media Control) should show "Status: Driver is enabled" Click the <Settings> button. If the screen comes up greyed out you will need to exit & in the Control Panel choose Add New Hardware, and when you get a chance choose <No, the device isn't in the list>, and / or :<No, I want to select the hardware from a list>, then scroll down to choose <Sound, video, and game controllers>, then on the left window scroll down to choose <Microsoft MCI>, then on the right side of the same window choose <MIDI Sequencer Device>. The system will want to restart.
Choose <Start>, <Find>, *.mid, <Find now>, and double click resulting files to see if they will play. Try the same thing with *.wav, but pick one of the longer playing files that come up such as "Exit Windows(.wav)," or, "The Microsoft Sound(.wav)"
If these still will not play, the program assignment may have been misapplied. Enter "Windows Explorer" (Right click My Computer & choose <Explorer>, then choose the <View> tab, <Folder Options>, <File Types> & scroll down to MIDI Clip and when highlighted it should show that "File Opens with" MPlayer. <Edit> (twice). "Application used to perform action:" should say: "C:\WINDOWS\Mplayer.exe" If not, enter that info. If this still does not resolve your audio problems it could be that a program is set to reload each time Windows starts, and a more indepth troubleshooting would be required.

Collapse -

bad sound from Windows98

by gac1425 In reply to bad sound from Windows98

The question was auto-closed by TechRepublic

Collapse -

bad sound from Windows98

by gac1425 In reply to bad sound from Windows98

This question was auto closed due to inactivity

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums