Question

Locked

BartPE browsing capabilities

By craig_mccomb ·
I've built a boot CD and configured the plugin host file to allow access to specific sites; however, one of the sites attempts to dispense a security certificate that the system apparently cannot accept (financial site). Anyone have any idea how to get around this problem?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What browser are you using?

by robo_dev In reply to BartPE browsing capabilit ...

k-meeleon?

Collapse -

Firefox browser

by craig_mccomb In reply to What browser are you usin ...

Mozilla Firefox 1.5.0.4 (Sherpya)

Collapse -

Error code 8075?

by robo_dev In reply to BartPE browsing capabilit ...

Look under "Tools>Advanced>Validation>OCSP". Use the default, "Do not use OCSP for certificate validation". I don't know what it is, but it causes the 8057 error code.

from http://forums.mozillazine.org/viewtopic.php?t=288597

Collapse -

Working

by craig_mccomb In reply to Error code 8075?

Although there were a couple of extra steps that had to be taken that didn't involve Firefox, your suggestion was instrumental in solving the problem. Thanks for your help.

Back to Storage Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums