General discussion

Locked

Betcha you can't answer this one?

By greatgregski ·
My computer doesn't play the chime sounds correctly when a lot of the programs open up. I have done a complete low level format, changed from Win 98 to ME, have changed to a new sound card, and still the sound is choppy. Even when i douwnload music to a file and record it directly to a CD-R, it has skips in it. Anybody have any ideas to help? I'm desperate.

This conversation is currently closed to new comments.

20 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Betcha you can't answer this one?

by @lberto In reply to Betcha you can't answer t ...

Can you please give me your PCs configuration, like speed, memory, processor, Operative System, etc.?

It will help me to give you an answer

Collapse -

Betcha you can't answer this one?

by greatgregski In reply to Betcha you can't answer t ...

Poster rated this answer

Collapse -

Betcha you can't answer this one?

by greatgregski In reply to Betcha you can't answer t ...

Poster rated this answer

Collapse -

Betcha you can't answer this one?

by Magetower In reply to Betcha you can't answer t ...

As indicated by the previous post any number of things could be the problem. However in my experience if there are a number of programs running on a 95/98/ME system any sound/music files played will be choppy as the OS is not fully multi-tasking. Anything that requests a large portion of the systems time will interrupt the playing of sound. Particularly if it involves accessing hardware devices such as modems, network cards, etc.

You need to look at how many processes are running on your system at any one time (press Ctrl+Alt+Del to being up the process manager) and weed out those you don't really need (if possible).

Another possibility is if you have anti-virus software running and the level of protection its set for. Try disabling during the CD-R ops to see if it helps.

Look at your disk drive speed. If you are using an older drive in a new system (or vise versa) then there may be some problem with the two talking.

Look at the sound card. You may have the same problem aswith the hard drive.

Make sure your system is able to handle the speed of your CD-R. Try recording at a lower speed.

How much memory do you have. Anything below 64MB nowdays can be a hinderence.

Just some things to look at...

Collapse -

Betcha you can't answer this one?

by greatgregski In reply to Betcha you can't answer t ...

Poster rated this answer

Collapse -

Betcha you can't answer this one?

by greatgregski In reply to Betcha you can't answer t ...

Running Windows ME, Norton System Works w/ anti virus, 256 Meg (pc-100 ram) AMD 700 Processor, Acorp 7VIA71A motherboard (sound on board), Rage pro vidoe card, 13 Meg Maxtor UDMA 33 hard drive, Whale 40X cd-rom, 100 meg Zip Drive, Plextor 12/10/32A Cd-r,
hi speed cable modem (Surfboard)to internal network card.
Open programs include Zone Alarm (added recently after problem manifested itself), Plextor, adaptec, modem (not used), real networks, and antivirus. Usual free ram ) 125 megs.

Thanks,
Greg

Collapse -

Betcha you can't answer this one?

by kcmeister In reply to Betcha you can't answer t ...

Windows 98 and ME are not good at multi-tasking, running too many programs at once will cause this behavior. As suggested check your system resources and disable any unecessary programs running in the background. As to the sound skipping when recording I would look to the internal configuration of your ide channels. Try switching to Primary Master-hard drive, secondary master-cd-rom, primary slave zip, secondary slave burner. Can switch these around until you find a combination that works. If problem persists try running a true multi-tasking os and see if that works.
also- low level format- you meant standard format, onboard sound, can update motherboard drivers, not replace on mb.
Good luck! I have seen the ide configuration cause multiple problems with burners and zip drives together. Different brands of hardware require different configurations to work optimally.

kcmeister

Collapse -

Betcha you can't answer this one?

by greatgregski In reply to Betcha you can't answer t ...

Poster rated this answer

Collapse -

Betcha you can't answer this one?

by maxwell edison In reply to Betcha you can't answer t ...

Try new speakers.

Regards,

Maxwell

Collapse -

Betcha you can't answer this one?

by greatgregski In reply to Betcha you can't answer t ...

Poster rated this answer

Back to Desktop Forum
20 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums