General discussion

Locked

BIOS or MBR problem?

By phanj ·
Hello,
I have XP Pro with two EIDE HDs-OS on master (60GB Seagate), data on slave (120GB Western Digital). Everything was working fine until I tried to install/open files I downloaded here > http://www.evillabs.net/. After failing to install/open the files from the ns1tools directory at the URL, my computer became sluggish so I rebooted. As I tried to reboot, an error in the system tray appeared several times that said something like "unable to access disk". Ultimately, I rebooted and was unable to access the slave. I tried the following.

From XP, I went to My Computer|Manage|Disk Management and did not see the slave. So I checked the BIOS.

In the BIOS I found the Primary IDE Drive Detection setting set to AUTO and no setting for the Secondary IDE Drive Detection setting. The Primary IDE Drive Detection detail displayed "Unknown". Having little understanding of the BIOS, I changed the Secondary IDE Drive Detection to AUTO and rebooted. No help. XP was still unable to detect slave.

Booted CPU with Win98 boot disk and launched FDISK. FDISK was unable to detect slave.

Booted CPU with MaxBlast III boot disk. MaxBlast found slave but only option was bit-wipe.

Went to Western Digital's website, downloaded #1 Data Lifeguard Tools 11 for Windows, #2 Data Lifeguard Tools 11 for DOS, and #3 Data Lifeguard Diagnostic for DOS (Floppy). #1 was unable to detect slave-probably because I had to run the application from within XP and XP wasn't able to detect the slave. #2 made a bootable floppy - I tried to boot from floppy but system went into a loop continuously asking to reboot. During the boot process, the monitor displayed screens that show attempts to load an applicaton but it gets hung up. Ultimately, I get a timeout error 0134. I searched Western Digital's website but found nothing. #3 was not able to boot - all I are prompts to reboot.

I've tried a few things without luck. Is this a BIOS or file system problem? Anyone have suggestions?

Thanks,
jp

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to BIOS or MBR problem?

What exactly did you download from that web site, which I've not looked at as I am suspicious of it based upon the URL alone.

What scans have you conducted for viruses?

Collapse -

by phanj In reply to

Thank you for your quick response BFilmFan! I downloaded a zip file that was suppose to have a decoder program for TIVO formated movies. The URL header says "Net Stumbler Tools". I have Norton AntiVirus 2006 with current virus definitions. NAV did not detect any viruses. Here are file extensions from the zip: .ac, .c, .h, .in, .m4, .sh, and .sub.

Collapse -

by HAL 9000 Moderator In reply to BIOS or MBR problem?

Just something that I've noticed previously and most likely you're not going to like it one little bit either.

Seagate HDD don't like to be used as a Master Slave combination for quite some thing now. They will at first work but mainly only if you set the Seagate in this case to Master and the WD to Slave for some time and then stop recognising the slave drive all together.

I've seen this quite a lot with the current 40 GIG Seagate's where they are the Master and have another even Seagate Drive on the same IDE Cable. For some reason the latest Firmware versions on these HDD don't like a slave on the same data lead and it doesn't matter what the age of the M'Board is this happens from the old BX440 Intel's to the latest 955 Chip Set Types.

Collapse -

by HAL 9000 Moderator In reply to

Now like BFilmFan I'm suspect of that web site as well and currently don't have the time available to rebuild a system after visiting it and getting hit with all sorts of problems. What you can do for the moment is disconnect the slave drive and download Ad Aware SE from

http://www.lavasoftusa.com/support/download/

And Spy Bot S & D from

http://www.safer-networking.org/en/download/index.html

Install both and update them to the latest available definitions and then boot into Safe Mode and run not only scans from these 2 programs but your AV Scan as well with a minimal set of drivers installed you are far more likely to pick up problems and be able to remove them safely.

If you find several infections you may have solved your problem but I very much doubt it as I've had quite a few computers in with HDD's problems and whenever there is a Seagate HDD involved I can piratically guarantee that there will be problems the fact that BIOS isn't seeing the drive is a great example of this as if it's connected correctly BIOS at the very least should identify it and let you know that it's there but since that's not happening i would be looking at the Seagate Drive as being the culprit particularly if it's one of the 8 MEG Cache Drives as these just plain and simple don't like playing nice with other drives on the same channel.

But you could try flashing the BIOS to the latest available following the makers directions and try that as well.

Col

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums