General discussion

Locked

Bios Setting

By mellyhernandez ·
I was messing around with my bios configuration and i disable the plug and play configuration and now my laptop monitor doesnt work, when i start the computer the monitor screen is black and a message in the monitor screen says that the monitor is not conected to laptop, how can i restore the defaults settings or configurate the plug and play again? remember my monitor is not linking to pc! help! I have a GATEWAY 400SD4 and i took the original laptop monitor out and put a desk flat lcd screen monitor on .. what can i do ?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Re: Bios Setting

by Info-Safety, LLC In reply to Bios Setting

If you still have your laptop monitor, you should try reconnecting it.

Good luck.

Craig Herberg

Collapse -

Technical Questions

by BFilmFan In reply to Bios Setting

You will almost always get a technical question answered faster in the technical foums area. The link is here for asking those:

http://techrepublic.com.com/5204-6239-0.html?forumID=48&start=0

Your answer is to download the support guide for your system at:

http://support.gateway.com/s/manuals/mobile/8508772.pdf

Collapse -

BFilmFan is right.

by deepsand In reply to Bios Setting

The Discussion listing get quite crowded, with many of them being Tech. Questions.

Having each posted to its own forum makes it much easier for everyone to find what they are seeking.

Back to Web Development Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums